Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Unwanted drop down menus appear and get in the way of working with the site

  • 5 replies
  • 1 has this problem
  • 12 views
  • Paskiausią atsakymą parašė maggiem14

more options

I need to know how to stop the menus from opening -and keeping me from working with what I'm on - including bank statements. The subjects on the menus are not unlike those I see on the Firefox pull down menus! I can't explain it - do you know what I'm talking about????? THANKS!

Chosen solution

That is a Firefox 'context' menu which should only appear when you right-click an image. Pressing ESC or clicking elsewhere on the page should dismiss it.

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (5)

more options

Are they from Firefox, the website, an add-on? or something else?


In order to better assist you with your issue please provide us with a screenshot. If you need help to create a screenshot, please see How do I create a screenshot of my problem?

Once you've done this, attach the saved screenshot file to your forum post by clicking the Browse... button below the Post your reply box. This will help us to visualize the problem.

Thank you!

Helpful?

more options

Thanks so much. I am definitely new at this procedure but I did capture a screenshot - below. This is a typical example of the things that get on the screen and make working impossible. I have yet to find a simple way to "click" them away.!!! It's been going on for months! maggie

Helpful?

more options

HI AGAIN! This screenshot should give you a better idea. I was on an Etsy account looking for pottery and up popped the menu "thing" just drifting in the middle but stopping everything! Hope this helps. A million thanks again!!! Maggie

Helpful?

more options

Chosen Solution

That is a Firefox 'context' menu which should only appear when you right-click an image. Pressing ESC or clicking elsewhere on the page should dismiss it.

Modified by TNorth

Helpful?

more options

Thanks again so much!!! I went to the MOUSE preference and took off the check mark for the RIGHT CLICK - can it be this easy??? The whole thing has been a nightmare!! Will keep you posted!!! m.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.