Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to stop Firefox from opening an new tab when I change the URL?

  • 2 replies
  • 1 has this problem
  • 6 views
  • Paskiausią atsakymą parašė knight_magnus

more options

When I change the URL of the tab I'm on and press Enter, Firefox opens the result in a new tab. How can I stop if from doing this? I just want to change the URL of the tab that I'm currently using.

Chosen solution

If it is a pinned tab, or if the current or new URL is assigned to a Container by an add-on, that could be a factor. Otherwise, could you check:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.urlbar.openintab and pause while the list is filtered

(3) If the preference is bolded and has a value of true, double-click it to restore the default value of false

More info on about:config: Configuration Editor for Firefox.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (2)

more options

Chosen Solution

If it is a pinned tab, or if the current or new URL is assigned to a Container by an add-on, that could be a factor. Otherwise, could you check:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

(2) In the search box in the page, type or paste browser.urlbar.openintab and pause while the list is filtered

(3) If the preference is bolded and has a value of true, double-click it to restore the default value of false

More info on about:config: Configuration Editor for Firefox.

Helpful?

more options

That fixed it! Thanks!

I see you said "restore the default value of false". That's interesting to me because I have no idea how this would have changed; I use very few add-ons. Either way, I'm happy this behavior is gone.

Just to clarify, it was the changing the value from true to false solution that fixed it.

Modified by knight_magnus

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.