Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Missing drop down menu on gmx

  • 1 reply
  • 1 has this problem
  • 10 views
  • Paskiausią atsakymą parašė cor-el

more options

Hello,


I use web.de and gmx.de.

The form data I had always entered were suggested to me via drop down. This is still the case with web.de, but not with gmx.


In the Firefox settings I agreed to fill in the login information automatically, but it doesn't help. The following are checked:

Asking whether to save login credentials and passwords for websites

- Fill in login details and passwords automatically

- Generate and suggest strong passwords


In the chronicle I chose "create".

A change to "user-defined" does not change anything.

The following are checked:

Save visited pages and download history

Save entered search terms and form data


The point "Forms & automatic filling", which is often mentioned on the web, does not exist for me under "Data protection & security".


I would really appreciate any help.


Many greetings

Juliengel

All Replies (1)

more options

Can you use "Use Saved Login/Password" in the right-click context menu or is that item grayed (disabled) ?

Start Firefox in Troubleshoot Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration or userChrome.css is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Troubleshoot Mode start window

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.