Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How to disable annoying pop up for update reminder FF89+

  • 3 replies
  • 1 has this problem
  • 25 views
  • Paskiausią atsakymą parašė cor-el

more options

Does anyone know any way to force Firefux [Ver 89.0.2 64bit] to stop the repetitious and constantly annoying pop-up that flashes on open, restart, or randomly appears, reminding me to once again update the apparently flawed software. I just updated yesterday!!!! Can I not trust that the programmers know what they're doing and that the system can actually work as expected without the intrusive proof that they screwed up again?! This is the worst business decision to make these things interfere with my workload. Every firefuxn day there's a new update alert!!! It makes me not trust this browser...

Chosen solution

How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (3)

more options

Chosen Solution

How do you completely turn off update checks in Firefox v64? You can use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md or https://winaero.com/blog/disable-updates-firefox-63-above/

You can use a policies.json file in the distribution folder in the Firefox installation folder instead as also listed in the article, so no need to use GPO keys in the Windows Registry. • https://support.mozilla.org/en-US/kb/customizing-firefox-using-policiesjson

Helpful?

more options

Thanks for the quick response and advice. This appears to have solved the primary issue with the annoying popups.

Steps: 1. Close Firefox. 2. Open the Registry Editor app. 3. Go to the following Registry key: HKEY_LOCAL_MACHINE\Software\Policies 4. Create a new subkey here named Mozilla (if nonexistent). You will get the path HKEY_LOCAL_MACHINE\Software\Policies\Mozilla. 5. Under the Mozilla key, create a new subkey Firefox (if nonexistent). You will get the path HKEY_LOCAL_MACHINE\Software\Policies\Mozilla\Firefox. 6. On the right, create a new 32-Bit DWORD value DisableAppUpdate.

   Note: Even if you are running 64-bit Windows you must still create a 32-bit DWORD value.

7. Set its value to 1.

You can open Firefox. The updates are now disabled. To undo the change, remove the DisableAppUpdate 32-bit DWORD value you have created, then restart Firefox.

Helpful?

more options

Note that the current release is Firefox 90.0.2:

  • Version 90.0.2, first offered to Release channel users on July 22, 2021

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.