Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

VPN issue

  • 3 replies
  • 1 has this problem
  • 113 views
  • Paskiausią atsakymą parašė ivyduran

more options

Since I installed Firefox VPN when I search in Firefox or Google, response generally is in a foreign language. How do I turn Firefox VPN off?

Chosen solution

All Replies (3)

more options

Chosen Solution

see pic

Helpful?

more options

Helpful?

more options

Hi guys. Since I have VPN from you I don't have internet, VPN always disconnect internet. Right now I have VPN off for that reason. If there are not solution, I will cancel this VPN. Also If you don't have Spanish speaking in Firefox it is very difficult for me to understand the solution in English. Thank you.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.