Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Browser Update

  • Atsakymų nėra
  • 1 has this problem
  • Paskiausią atsakymą parašė strafy

more options

Every wednesday I receive a comment from Firefox that my browser software is outdate. Every Thursday i have to reconnec to my addons, etc. Why does this happen so often and do you really update your software every week.

All Replies (1)

more options

Keeping your browser up-to-date is a good thing as it protects you from security breaches as older versions of browsers may be vulnerable to attacks and security holes. Firefox removed the built-in option to disable update checks since FF 63.


You can still choose to select when to install the updates and use a background service to update to minimize intrusion to your work.

From the menu button, go to Options > Firefox Updates Check the radio button beside Check for updates but let you choose to install them Check the box beside Use a background service to install updates

For more information on automatic updates, see How to stop Firefox from making automatic connections


You can turn off the out-of-date notifications by disabling Heartbeat.

In the address bar, type about:config Accept the Risk and Continue Type app.normandy.enabled in the search preference name bar Set it to false by clicking the toggle button

For more information on heartbeats, see Rate your Firefox experience, surveys and out of date messages (Heartbeat)


If you insist on disabling updates, you have to use a policies.json file to disable updates for all users. https://github.com/mozilla/policy-templates/blob/master/README.md

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.