Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Drop down menus

  • 5 replies
  • 1 has this problem
  • 6 views
  • Paskiausią atsakymą parašė cor-el

more options

I am experiencing a problem with drop down menus, on all websites, when using firefox. I had to post this question using the Edge browser, because the mandatory "Which topic best describes your question?" requires opening a drop down menu, which I cannot do with firefox. It has been this way for quite some time now, so I don't use firefox that much anymore. I always keep firefox updated, and I have tried disabling all plugins/addons to see if they were causing the problem. No luck.

Any ideas on how to solve this would be most welcome.

All Replies (5)

more options

The control below "Which topic best describes your question?" is a <select> control, which is a standard form control. Does yours open and then close, or not open at all, or not let you choose an item? What exactly seems to be going wrong?

One workaround for select controls is, when they are active (often will be a ring around them), use the up and down arrow keys on the keyboard to scroll through the choices, or press Alt+DownArrow to drop the option list. Does any of that work on your Firefox?

Helpful?

more options

Hi jscher, thanks for your input.

The menus won't open at all.

Scrolling through the choices using the arrow keys does work on this particular menu when it's active, but not on all sites.

Alt+DownArrow doesn't work.

Helpful?

more options

Hello,

can you open Firefox in a Safe Mode to see if the problem goes away? Thanks.

Helpful?

more options

Hi TyDraniu, thanks for your input.

I already tried running firefox in safe mode. Unfortunately, that doesn't fix the problem.

Helpful?

more options

Is this about CSS menu or JavaScript menus or both ?

Does this also happen on this forum if you hover your login name at the top right ?


Boot the computer in Windows Safe Mode with network support to see if that has effect.

You can create a new profile as a quick test to see if your current profile is causing the problem.

See "Creating a profile":

If the new profile works then you can transfer files from a previously used profile to the new profile, but be cautious not to copy corrupted files to avoid carrying over problems.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.