Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Hyperlinks don't open in a browser and can't make it work

  • 2 replies
  • 1 has this problem
  • 61 views
  • Paskiausią atsakymą parašė madyna39

more options

I am on ubuntu and thunderbird upgraded automatically to latest beta version. This is the new version I am using: 86 beta 1.

The problem is I can't set up the desktop to open links in my default browser (firefox). I have tried all the solutions suggested in this link (https://support.mozilla.org/en-US/kb/hyperlinks-in-messages-not-working), but still I can't make it work.

Is this normal with the beta? Is there a solution to this? Or should I just downgrade? How?

Thank you

Modified by madyna39

Chosen solution

Thunderbirds release version is 78.... so you are using prerelease software. Unless you are intentionally beta testing, I would recommend you return to the release channel.

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (2)

more options

Chosen Solution

Thunderbirds release version is 78.... so you are using prerelease software. Unless you are intentionally beta testing, I would recommend you return to the release channel.

Helpful?

more options

In fact you are totally right. I got back to the stable version

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.