Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

RDP only shows a blank Firefox, in VMware console it works fine?

  • Atsakymų nėra
  • 1 has this problem
  • 2 views
more options

I have a VMware VM used as a desktop by a team and they've reported that Firefox only shows a blank screen. It doesn't respond to anything, if I click the burger and click options then it doesn't even open a new tab. And I can't even access about:config.

However I've discovered that if I access the desktop via the VMware console then FF works perfectly fine, if I RDP onto the desktop and run FF I get the behavior as I've described.

Even weirder...is if I launch the browser in an RDP session and then seize the session via the VMware console then the behavior stays there until I relaunch it.

And vice versa if I launch the browser in the vmware console and then log in via RDP the browser works perfectly fine until I relaunch it!

What could be causing this?!

I've tried: Disabling hardware acceleration Cleanly uninstalling Reinstalling both the latest version and latest ESR Removing my profile All resulted in in the same blank FF.

No other VM running FF is experiencing this issue, and I'm the only one with rights to modify things.

Any help with this would be greatly appreciated!

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.