Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I am redirected

  • 7 replies
  • 1 has this problem
  • 31 views
  • Paskiausią atsakymą parašė FredMcD

more options

A few days ago, I started suddenly to have a problem. Whenever I try to access one given site, through the toolbar or by typing its name, I am redirected to an other one, which is not malignant. How can I fix this ?

All Replies (7)

more options

What weblink are you trying to get to? Where do you end up?

Helpful?

more options

Hi. I try

http://alerte-environnement.fr/

and I get https://www.ensemblecorrespondances.com/ We have a second computer at home, which does not present the problem. Thanks

Helpful?

more options

No problem getting to http://alerte-environnement.fr/

Are you using a bookmark or some other way? Does my link work better?

Helpful?

more options

Both of those sites are hosted on the same server at IP address 213.186.33.19. This is very common because there are way too many websites to assign all of them their own IPv4 address. Browser requests include a Host header that allows the server to deliver content from the desired site. Maybe something is blocking that on your regular Firefox. Possibly one of your add-ons?

Could you test in Firefox's Safe Mode? In its Safe Mode, Firefox temporarily deactivates extensions, hardware acceleration, any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem.

If Firefox is running: You can restart Firefox in Safe Mode using either:

  • "3-bar" menu button > "?" Help button > Restart with Add-ons Disabled
  • (menu bar) Help menu > Restart with Add-ons Disabled

and OK the restart.

If Firefox is not running: Hold down the Shift key when starting Firefox. (On Mac, hold down the option/alt key instead of the Shift key.)

Both scenarios: A small dialog should appear. Click "Start in Safe Mode" (not Refresh).

Any difference?

Helpful?

more options

I tried with Add-ons Disabled and the bug is still present. The address " http://alerte-environnement.fr/2021/ " leads to the right page. The bug does not occur with the second computer of the family, connected with the same internet box. Thanks

Helpful?

more options

Sorry, current forum security sometimes delays the posting of messages. And in turn, we are not notified of those posts.


Remove History For One Site {web link}

Open the History Manager <Control> (Mac=<Command>) <Shift> H. In the search bar, enter the name of the site. Right-click on one of the listings and select Forget About This Site. This should remove all information, including any site settings

Helpful?

more options

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.