Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

How do I turn off private page. I do like having multi pages open. Thank you Herb

  • 1 reply
  • 1 has this problem
  • 5 views
  • Paskiausią atsakymą parašė FredMcD

more options

Tell me how to correct the problem.

All Replies (1)

more options

What is the problem with the 'Private Page?' Are you talking about Private Browsing?


You may be in Private Browsing mode or told Firefox not to remember.

Type about:preferences#privacy<enter> in the address bar. The button next to History, select Use Custom Settings.

Turn off Always Use Private Browsing Mode Turn on Remember My Browsing And Download History At the bottom of the page, turn on Clear History When Firefox Closes. At the far right, press the Settings button. Turn on ONLY Cache and Form And Search History leaving the others off.

Helpful?

Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.