On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

how do I get rid of that Mozilla webpage that opens automatical re firefox on mobile

  • 2 replies
  • 1 has this problem
  • 34 views
  • Paskiausią atsakymą parašė merc

more options

how do I get rid of that Mozilla webpage that keeps on opening automatically re firefox on mobile when ever I open Firefox. I dont have an android or iphone so of no interest me. There seems to be no way to stop it keep on opening. I am getting rather angry at this imposition

how do I get rid of that Mozilla webpage that keeps on opening automatically re firefox on mobile when ever I open Firefox. I dont have an android or iphone so of no interest me. There seems to be no way to stop it keep on opening. I am getting rather angry at this imposition

Chosen solution

Hi merc, I think you may see that on the "first run" after an update, but it shouldn't come back every day. If you use Custom URLs for your home page, could you double-check that the extra page didn't get added accidentally? More info: How to set the home page.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (2)

more options

Chosen Solution

Hi merc, I think you may see that on the "first run" after an update, but it shouldn't come back every day. If you use Custom URLs for your home page, could you double-check that the extra page didn't get added accidentally? More info: How to set the home page.

more options

thanks for that. stupid me.