Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

VCRUNTIME140_1.dll not found // Firefox opens, but only shows a blank page and does not connect to any website.

  • 1 reply
  • 1 has this problem
  • Paskiausią atsakymą parašė Sören

more options

Dear Mozilla-Community, I have the following problem:

After deinstalling a Microsoft Visual C++ 2015 redistributable, I got the error message attached below (in German): "VCRUNTIME140_1.dll was not found. Problem could be solved by reinstalling the programme". Firefox could still be opened, and showed my latest bookmarks, but would not connect to any website.

After that I tried the following things (various times) to solve the issue: - Reinstall Microsoft Visual C++ 2015 redistributable (x86 / x64) - Manually install missing .dll-file - Reinstall Firefox - Refresh Firefox - Restart the computer

None of these solutions worked. When reinstalling Firefox, I always get the error-message attached below ("VCRUNTIME140_1.dll was not found.").

I would appreciate any help!

Kind regards, Sören

Pridėtos ekrano nuotraukos

Modified by Sören

Chosen solution

Installing the 32bit-version solved the issue.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (1)

more options

Chosen Solution

Installing the 32bit-version solved the issue.