X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

After updating from 70 to 71 videos can't go fullscreen anymore (navigation bars on top still there)

Paskelbta

Hello, There used to be a difference between watching a video in fullscreen mode via firefox or having the browser itself in fullscreen mode. After updating from 70 to 71 I can only get the latter to work.

  • Tried different video hosting sites it doesn't make a difference
  • they are not flash videos (that plugin is permanently disabled in my browser)

When clicking e.g. on the little sign on the bottom right of a youtube video that used to put that video in fullscreen showing ONLY the video on my entire screen now I get the video with firefox tabbar and adressbar visible. Super annoying!

On another note I just got that "picture in picture" feature which isn't working at all, when i click on it a little window opens for a second only to be immediately closed again and clicking on the "pip-button" visible on the video has no function or effect anymore. Don't know if that's related at all. Really should know better than to update firefox I can't remember the last time I did without breaking something and spending hours or days trying to find a solution I'm just tired of it...

Greetings and thanks for any tips Edit: starting in safe-mode doesn't change any of it

Hello, There used to be a difference between watching a video in fullscreen mode via firefox or having the browser itself in fullscreen mode. After updating from 70 to 71 I can only get the latter to work. *Tried different video hosting sites it doesn't make a difference *they are not flash videos (that plugin is permanently disabled in my browser) When clicking e.g. on the little sign on the bottom right of a youtube video that used to put that video in fullscreen showing ONLY the video on my entire screen now I get the video with firefox tabbar and adressbar visible. Super annoying! On another note I just got that "picture in picture" feature which isn't working at all, when i click on it a little window opens for a second only to be immediately closed again and clicking on the "pip-button" visible on the video has no function or effect anymore. Don't know if that's related at all. Really should know better than to update firefox I can't remember the last time I did without breaking something and spending hours or days trying to find a solution I'm just tired of it... Greetings and thanks for any tips Edit: starting in safe-mode doesn't change any of it

Modified by LunaC

Citata

Papildomi duomenys apie sistemą

Įdiegti papildiniai

plugins are all disabled (but I do have a lot of extensions)

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:71.0) Gecko/20100101 Firefox/71.0

More Information

cor-el
  • Top 10 Contributor
  • Moderator
Sprendimų: 17763 Atsakymų: 160641

You can right-click in free area on a toolbar and set the checkmark on "Hide Toolbars" to make the toolbars auto-hide.

You can right-click in free area on a toolbar and set the checkmark on "Hide Toolbars" to make the toolbars auto-hide.
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

that is for the fullscreenmode of the browserwindow it doesn't work when clicking the fullscreen button of a video

that is for the fullscreenmode of the browserwindow it doesn't work when clicking the fullscreen button of a video
Was this helpful to you?
Citata
cor-el
  • Top 10 Contributor
  • Moderator
Sprendimų: 17763 Atsakymų: 160641

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Thanks for trying to help (both of you and sorry for not saying that earlier) I already tried safe-mode that doesn't change anything. Just tried hardware acceleration on/off both doesn't change anything either. Does really noone else have this problem? It seems to me it's more a thing of how firefox handles the "fullscreen command" from the video button than the video itself causing a problem. I can still watch videos they are not slow or anything I just can't get them to go over the fullscreen like I used to (or like vlc player would do). I'm guessing if a webpage would have a fullscreen button for anything else that it wouldn't work either. It's like the browsers fullscreen option and the videos fullscreen option are conflicting. Sorry english is not my native language :(

Thanks for trying to help (both of you and sorry for not saying that earlier) I already tried safe-mode that doesn't change anything. Just tried hardware acceleration on/off both doesn't change anything either. Does really noone else have this problem? It seems to me it's more a thing of how firefox handles the "fullscreen command" from the video button than the video itself causing a problem. I can still watch videos they are not slow or anything I just can't get them to go over the fullscreen like I used to (or like vlc player would do). I'm guessing if a webpage would have a fullscreen button for anything else that it wouldn't work either. It's like the browsers fullscreen option and the videos fullscreen option are conflicting. Sorry english is not my native language :(
Was this helpful to you?
Citata
fa4265125 Sprendimų: 0 Atsakymų: 1

Getting the same problem... I can't go in fullscreen but ONLY if I hit F on youtube to go fullscreen, but the fullscreen icon on the video player works... weird

Getting the same problem... I can't go in fullscreen but ONLY if I hit F on youtube to go fullscreen, but the fullscreen icon on the video player works... weird
Was this helpful to you?
Citata
cor-el
  • Top 10 Contributor
  • Moderator
Sprendimų: 17763 Atsakymų: 160641

Note that you can disable PiP via "Options/Preferences -> General -> Browsing".

Note that you can disable PiP via "Options/Preferences -> General -> Browsing".
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.