X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Trying to log on to Peapod.com. ( works on other browsers( Opera, etc ).

Paskelbta

Use New Customer.

Use New Customer.

Chosen solution

Peapod works nomally with Firefox at this time.

Skaityti atsakymą kartu su kontekstu 0
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Matt
  • Top 10 Contributor
  • Moderator
Sprendimų: 3290 Atsakymų: 22729

what does this have to do with email? Or is your topic in the wrong forum perhaps?

what does this have to do with email? Or is your topic in the wrong forum perhaps?
Was this helpful to you? 0
Citata

Klausimą uždavęs asmuo

I use Firefox version 70.1 and it still does not work with Peapod.com on later pages.

I use Firefox version 70.1 and it still does not work with Peapod.com on later pages.
Was this helpful to you?
Citata
cor-el
  • Top 10 Contributor
  • Moderator
Sprendimų: 17574 Atsakymų: 158975

This issue can be caused by corrupted cookies or cookies that are blocked.

If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content.

Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content.

  • click the shield icon for more details and possibly disable the protection

You can check the Web Console about what content is blocked


You can try these steps in case of issues with web pages:

You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • hold down the Shift key and left-click the Reload button
  • press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • press "Command + Shift + R" (Mac)

Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences).

"Remove the Cookies" for websites that cause problems:

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Manage Data

"Clear the Cache":

  • Options/Preferences -> Privacy & Security
    Cookies and Site Data -> Clear Data -> Cached Web Content: Clear

Start Firefox in Safe Mode to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if hardware acceleration is causing the problem.

  • switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes
  • do NOT click the "Refresh Firefox" button on the Safe Mode start window
This issue can be caused by corrupted cookies or cookies that are blocked. *check the permissions for the domain in the currently selected tab in "Tools -> Page Info -> Permissions" *https://support.mozilla.org/en-US/kb/fix-login-issues-on-websites-require-passwords If you use extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) that can block content (Adblock Plus, NoScript, Disconnect, Ghostery, Privacy Badger, uBlock Origin) always make sure such extensions do not block content. *make sure your extensions and filters are updated to the latest version *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems Firefox shows an highlighted shield icon at the left end of the location/address bar in case Tracking Protection is blocking content. *click the shield icon for more details and possibly disable the protection You can check the Web Console about what content is blocked *"3-bar" menu button or Tools -> Web Developer *https://support.mozilla.org/en-US/kb/enhanced-tracking-protection-firefox-desktop ---- You can try these steps in case of issues with web pages: You can reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files. *hold down the Shift key and left-click the Reload button *press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux) *press "Command + Shift + R" (Mac) Clear the Cache and remove the Cookies for websites that cause problems via the "3-bar" Firefox menu button (Options/Preferences). "Remove the Cookies" for websites that cause problems: *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Manage Data "Clear the Cache": *Options/Preferences -> Privacy & Security<br>Cookies and Site Data -> Clear Data -> Cached Web Content: Clear Start Firefox in <u>Safe Mode</u> to check if one of the extensions ("3-bar" menu button or Tools -> Add-ons -> Extensions) or if <u>hardware acceleration</u> is causing the problem. *switch to the DEFAULT theme: "3-bar" menu button or Tools -> Add-ons -> Themes *do NOT click the "Refresh Firefox" button on the Safe Mode start window *https://support.mozilla.org/en-US/kb/troubleshoot-firefox-issues-using-safe-mode *https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems
Was this helpful to you? 0
Citata

Klausimą uždavęs asmuo

I have tried to remove all history, cache, cookies and exceptions to no avail.

I have tried to remove all history, cache, cookies and exceptions to no avail.
Was this helpful to you?
Citata

Chosen Solution

Peapod works nomally with Firefox at this time.

Peapod works nomally with Firefox at this time.
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.