X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Latest firefox constantly stops responding for ~ 5 seconds and resumes.

Paskelbta

There isn't a specific usage pattern or a certain webpage that triggers this problem.

Tested with no addons loaded, got same result.
There isn't a specific usage pattern or a certain webpage that triggers this problem. Tested with no addons loaded, got same result.
Citata

Papildomi duomenys apie sistemą

Įdiegti papildiniai

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

philipp
  • Top 25 Contributor
  • Moderator
Sprendimų: 5323 Atsakymų: 23507

Naudingas atsakymas

hi dimitris, would you be able to capture and share a performance profile while the problem is apparent?

https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem

hi dimitris, would you be able to capture and share a performance profile while the problem is apparent? https://developer.mozilla.org/en-US/docs/Mozilla/Performance/Reporting_a_Performance_Problem
Was this helpful to you? 1
Citata

Klausimą uždavęs asmuo

Hi Phillipp,

https://perfht.ml/2KgLDFD

Many thanks, Dimitris

Hi Phillipp, https://perfht.ml/2KgLDFD Many thanks, Dimitris
Was this helpful to you?
Citata
philipp
  • Top 25 Contributor
  • Moderator
Sprendimų: 5323 Atsakymų: 23507

thanks, are you able to reproduce the hangs in firefox safemode as well? it looks like it may be a graphics issue, so updating your graphics drivers might help as well...

Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

thanks, are you able to reproduce the hangs in firefox safemode as well? it looks like it may be a graphics issue, so updating your graphics drivers might help as well... [[Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems]]
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

It seems to be working fine in safe mode. Way speedier than normal, to be honest.

I'm on a Hyper-V VM, not possible to update video drivers I'm afraid... The issue is replicated on two different hyper-v servers (using the same OS image thought).

Since the last firefox update when the issue started occuring, there weren't any changes to the VM or the underlying hypervisors.

Thanks

It seems to be working fine in safe mode. Way speedier than normal, to be honest. I'm on a Hyper-V VM, not possible to update video drivers I'm afraid... The issue is replicated on two different hyper-v servers (using the same OS image thought). Since the last firefox update when the issue started occuring, there weren't any changes to the VM or the underlying hypervisors. Thanks
Was this helpful to you?
Citata
philipp
  • Top 25 Contributor
  • Moderator
Sprendimų: 5323 Atsakymų: 23507

Naudingas atsakymas

in this case i'd try to keep hardware acceleration disabled in Firefox's performance settings.

in this case i'd try to keep hardware acceleration disabled in [[Firefox's performance settings]].
Was this helpful to you? 1
Citata

Klausimą uždavęs asmuo

Yeah, fair enough.

Disabling the acceleration seems to have helped.

Now the CPU usage goes a bit mental when rendering pages but looks like the annoying 5 sec freezing is no more.

I'll keep it disabled for the time being as it looks the workaround has helped, hoping a future release (or an MS patch) will fix it properly.

Thanks, Philipp Much appreciated.

Regards, Dimitris

Yeah, fair enough. Disabling the acceleration seems to have helped. Now the CPU usage goes a bit mental when rendering pages but looks like the annoying 5 sec freezing is no more. I'll keep it disabled for the time being as it looks the workaround has helped, hoping a future release (or an MS patch) will fix it properly. Thanks, Philipp Much appreciated. Regards, Dimitris
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.