X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Certificate problem with the new version 70.

Paskelbta

My company issues user certificates for our clients to access one of our external sites. With the new version 70 the clients are no longer capable of accessing the site. I tried to make firefox ask every time for a certificate, but even if I point to the right one, the error message appears, and the site doesn't load. The only way so far is to issue another certificate but it has many negative sides. Is there anything else I can do to solve this problem?

My company issues user certificates for our clients to access one of our external sites. With the new version 70 the clients are no longer capable of accessing the site. I tried to make firefox ask every time for a certificate, but even if I point to the right one, the error message appears, and the site doesn't load. The only way so far is to issue another certificate but it has many negative sides. Is there anything else I can do to solve this problem?
Citata

Papildomi duomenys apie sistemą

Įdiegti papildiniai

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:70.0) Gecko/20100101 Firefox/70.0

More Information

Dinushi Dhananjani
  • Top 25 Contributor
Sprendimų: 3 Atsakymų: 176

In the address bar, type about:config and press Enter.

   A warning page may appear. Click I accept the risk! to continue to the about:config page.
   Search for dom.storage.next_gen.
   Change the dom.storage.next_gen preference to false.
In the address bar, type about:config and press Enter. A warning page may appear. Click I accept the risk! to continue to the about:config page. Search for dom.storage.next_gen. Change the dom.storage.next_gen preference to false.
Was this helpful to you? 0
Citata

Klausimą uždavęs asmuo

Tried that but unfortunately it doesn't work. What's more troubling is that reinstalling the certificate or installing a new one, doesn't work on each client too. Sometimes setting Tools > Options > Privacy&Security>Certificates>Ask you every time works but only after restarting the browser. That is each time the client wants to use our site, he has to restart the browser and choose the correct certificate. But this doesn't work all the time too. What's more, our clients have the same self-signed certificates for other companies and they experience the exact same problems. That's a major issue with the browser! Right now what we advice our clients is not to use Firefox but Chrome because it works without any issues.

Tried that but unfortunately it doesn't work. What's more troubling is that reinstalling the certificate or installing a new one, doesn't work on each client too. Sometimes setting Tools > Options > Privacy&Security>Certificates>Ask you every time works but only after restarting the browser. That is each time the client wants to use our site, he has to restart the browser and choose the correct certificate. But this doesn't work all the time too. What's more, our clients have the same self-signed certificates for other companies and they experience the exact same problems. That's a major issue with the browser! Right now what we advice our clients is not to use Firefox but Chrome because it works without any issues.

Modified by badsector821

Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.