Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

disable FF notifications in W10

  • 1 reply
  • 1 has this problem
  • 44 views
  • Paskiausią atsakymą parašė philipp

more options

This AM I rec'd a W10 notification, in the side bar, asking for a review of FF. Never saw that before. How do I turn that off? I looked in W10 notifications but didn't anything there. I look forward to anyone's comments. Thanks

Chosen solution

hi, i think those popups are coming from windows itself and are not part of firefox. to turn them off please go to the Windows Settings > Privacy > Diagnostics panel & feedback and set the feedback frequency to "Never".

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (1)

more options

Chosen Solution

hi, i think those popups are coming from windows itself and are not part of firefox. to turn them off please go to the Windows Settings > Privacy > Diagnostics panel & feedback and set the feedback frequency to "Never".