X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Messages do not remain in bold before reading

Paskelbta

Hi, new messages that arrive are not in Bold. I am on Mac OS operating system Catalina, version of thunderbird 60.9.0. Can anyone help?

Hi, new messages that arrive are not in Bold. I am on Mac OS operating system Catalina, version of thunderbird 60.9.0. Can anyone help?
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10_15_0) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/77.0.3865.90 Safari/537.36

More Information

Matt
  • Top 10 Contributor
  • Moderator
Sprendimų: 3276 Atsakymų: 22591

So you are saying you messages download from the server in a read state? If so do you get your mail using the IMAP protocol? Do you also get it on you phone or a tablet?

I have seen lots of instances where mail appears in Thunderbird as read because the server (gmail in particular) marks mail as read when picked up by the phone. In other cases I have seen folks most excited about the issue only for it to turn out they had purchased an "internet security suite" with scam and phishing detection that truly messed with their mail read state, the folders it is in and if it is junk or trash, but didn't really protect them.

Sometime the folder index is corrupt and doing a repair by right clicking the folder and selecting properties and then the repair button can cause the read state to change.

So you are saying you messages download from the server in a read state? If so do you get your mail using the IMAP protocol? Do you also get it on you phone or a tablet? I have seen lots of instances where mail appears in Thunderbird as read because the server (gmail in particular) marks mail as read when picked up by the phone. In other cases I have seen folks most excited about the issue only for it to turn out they had purchased an "internet security suite" with scam and phishing detection that truly messed with their mail read state, the folders it is in and if it is junk or trash, but didn't really protect them. Sometime the folder index is corrupt and doing a repair by right clicking the folder and selecting properties and then the repair button can cause the read state to change.
Was this helpful to you? 0
Citata

Naudingas atsakymas

no they are not read-only. Before updating the MAC to Catalina I saw the messages received in bold. Now I don't see them in bold anymore.

no they are not read-only. Before updating the MAC to Catalina I saw the messages received in bold. Now I don't see them in bold anymore.
Was this helpful to you? 1
Citata
sfhowes
  • Top 10 Contributor
Sprendimų: 1644 Atsakymų: 7901
The problem appears to be fixed in TB 68.1.1: https://bugzilla.mozilla.org/show_bug.cgi?id=1563948 TB 68.1.1 for mac: https://archive.mozilla.org/pub/thunderbird/releases/68.1.1/mac/

Modified by sfhowes

Was this helpful to you? 0
Citata

Klausimą uždavęs asmuo

sfhowes said

The problem appears to be fixed in TB 68.1.1: https://bugzilla.mozilla.org/show_bug.cgi?id=1563948

then? I have version 60.9.0. the problem is always there

''sfhowes [[#answer-1257833|said]]'' <blockquote> The problem appears to be fixed in TB 68.1.1: https://bugzilla.mozilla.org/show_bug.cgi?id=1563948 </blockquote> then? I have version 60.9.0. the problem is always there
Was this helpful to you? 0
Citata
jozzysays Sprendimų: 0 Atsakymų: 1

Naudingas atsakymas

I had the same problem and I just found a solution! yay. In Thunderbird 60.9 please go to Tools>Add-ons then search for "Theme Font & Size Changer (fixed)" and add it. Then quit and restart Thunderbird. What I think happened is that it got disabled when upgrading to Catalina. Good Luck.

I had the same problem and I just found a solution! yay. In Thunderbird 60.9 please go to Tools>Add-ons then search for "Theme Font & Size Changer (fixed)" and add it. Then quit and restart Thunderbird. What I think happened is that it got disabled when upgrading to Catalina. Good Luck.
Was this helpful to you? 1
Citata
frani1 Sprendimų: 0 Atsakymų: 1

Thanks! That worked! (I had just upgraded to Catalina also....)

Thanks! That worked! (I had just upgraded to Catalina also....)
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.