X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

I used a proxy site in Mexico, now Paypal comes up in spanish and I can't get it back to English

Paskelbta

I frequently use a proxy server when browsing. I forgot to shut it off and when I went to Paypal it came up in Spanish (might be Portuguese). No other site does this. I spoke to Paypal and they suggested I try another browser. When I used Opera the site came up normally in English. How can I fix Firefox so paypal comes up in English again.

I frequently use a proxy server when browsing. I forgot to shut it off and when I went to Paypal it came up in Spanish (might be Portuguese). No other site does this. I spoke to Paypal and they suggested I try another browser. When I used Opera the site came up normally in English. How can I fix Firefox so paypal comes up in English again.
Citata

Papildomi duomenys apie sistemą

Įdiegti papildiniai

  • Shockwave Flash 32.0 r0

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:69.0) Gecko/20100101 Firefox/69.0

More Information

Wesley Branton
  • Top 25 Contributor
Sprendimų: 596 Atsakymų: 5027

Naudingas atsakymas

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. (Firefox 57 and above) Click the Library button 57 library icon and choose History.
    (Click the menu button New Fx Menu and choose History in older Firefox versions.)
  2. In the History menu, choose "Clear Recent History...".
  3. Under "Time range to clear", select "Everything".
  4. Now, click the arrow next to Details to toggle the Details list active.
  5. From the details list, check Cache and Cookies and uncheck everything else.
  6. Now click the "Clear Now" button.

Further information can be found in the Delete browsing, search and download history on Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

Hello, Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: ''This will temporarily log you out of all sites you're logged in to.'' To clear cache and cookies do the following: #('''Firefox 57 and above''') Click the Library button [[Image:57 library icon]] and choose History.<br>(Click the menu button [[Image:New Fx Menu]] and choose History in older Firefox versions.) #In the History menu, choose "Clear Recent History...". #Under "Time range to clear", select "Everything". #Now, click the arrow next to Details to toggle the Details list active. #From the details list, check ''Cache'' and ''Cookies'' and uncheck everything else. #Now click the "Clear Now" button. Further information can be found in the [[Delete browsing, search and download history on Firefox]] article. Did this fix your problems? Please report back to us! Thank you.
Was this helpful to you? 1
Citata

Klausimą uždavęs asmuo

Hi and thanks for the help. Problem solved and I really appreciate it! Seems to be back to normal. RickT

Hi and thanks for the help. Problem solved and I really appreciate it! Seems to be back to normal. RickT
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.