X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Strange MIME details on WRITE new mail body of text

Paskelbta

Had to recover Tbird from Mozbakup only to find Gmail account missing - my bad Found instructions on web site to add account to Tbird, followed instructions to add my Gmail.

Closed Tbird, rebooted la[top. 1. Opened Tbird, Gmail synced OK, could see Old/New emails Open/read/reply no issue. 2. Selected WRITE to open new email (Gmail account) and it opened OK, but with MIME detail sin body of text 3. (BT email account) opened OK, no issues no MIME 4. Checked the web site for possible causes "account details" "server details" "composition", could not find obvious.

I am attaching a few screen shots of the above stages, hopefully you can help.

?? Do I need to modify some of Gmail account data or open Gmail on the web and WRITE new email, which [if ok no MIME] when synced to Tbird at next startup might resolve.

Had to recover Tbird from Mozbakup only to find Gmail account missing - my bad Found instructions on web site to add account to Tbird, followed instructions to add my Gmail. Closed Tbird, rebooted la[top. 1. Opened Tbird, Gmail synced OK, could see Old/New emails Open/read/reply no issue. 2. Selected WRITE to open new email (Gmail account) and it opened OK, but with MIME detail sin body of text 3. (BT email account) opened OK, no issues no MIME 4. Checked the web site for possible causes "account details" "server details" "composition", could not find obvious. I am attaching a few screen shots of the above stages, hopefully you can help. ?? Do I need to modify some of Gmail account data or open Gmail on the web and WRITE new email, which [if ok no MIME] when synced to Tbird at next startup might resolve.
Pridėtos ekrano nuotraukos

Chosen solution

The strange lettering looks like it is a signature because it comes after the delimiter --

I notice in Account Settings window 'attach the signature from a file instead (text. HTML or image)' is not using a text (.txt) or html (.html) or image eg .jpg file.

Suggest you open that .odt file in OO Writer and choose to save the file as html. Then attach the .html file version and report back on results.

Skaityti atsakymą kartu su kontekstu 1
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Toad-Hall
  • Top 10 Contributor
Sprendimų: 1739 Atsakymų: 11627

Chosen Solution

The strange lettering looks like it is a signature because it comes after the delimiter --

I notice in Account Settings window 'attach the signature from a file instead (text. HTML or image)' is not using a text (.txt) or html (.html) or image eg .jpg file.

Suggest you open that .odt file in OO Writer and choose to save the file as html. Then attach the .html file version and report back on results.

The strange lettering looks like it is a signature because it comes after the delimiter -- I notice in Account Settings window 'attach the signature from a file instead (text. HTML or image)' is not using a text (.txt) or html (.html) or image eg .jpg file. Suggest you open that .odt file in OO Writer and choose to save the file as html. Then attach the .html file version and report back on results.
Was this helpful to you? 1
Citata

Klausimą uždavęs asmuo

Thank you. Unticked the box so no signature at moment. used WRITE to open new email and all is good.

Will sort out the email signature later.

Thanks again.

Hope all is well in Toad Hall :)

Thank you. Unticked the box so no signature at moment. used WRITE to open new email and all is good. Will sort out the email signature later. Thanks again. Hope all is well in Toad Hall :)
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.