X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

can not send emails with update 60.8.0 installed

Paskelbta

Suddenlink is my ISP, since installing 60.8.0 update I can no longer send emails. Have checked the correct port is being used (587) for the SMPT server. I get an error message that can not connect to server. Any help will be great, I don't want to change to another email service.

Suddenlink is my ISP, since installing 60.8.0 update I can no longer send emails. Have checked the correct port is being used (587) for the SMPT server. I get an error message that can not connect to server. Any help will be great, I don't want to change to another email service.

Chosen solution

There are several reports regardng the Suddenlink smtp server.

Try this:

  • Right click on mail account name in Folder Pane and select 'Settings'
  • In left pane scroll down and select 'Outgoing server (SMTP)'
  • Select/highlight the suddenlink outgoing smtp server name
  • Click on 'Edit' button
  • Change the Connection Security to SSL/TSL
  • Port should auto change to be 465
  • connection security now SSL/TLS
  • authentication method choose 'Normal Password'.
  • Click on 'OK'
  • Click on 'OK'

Restart Thunderbird.

Skaityti atsakymą kartu su kontekstu 2
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:68.0) Gecko/20100101 Firefox/68.0

More Information

Toad-Hall
  • Top 10 Contributor
Sprendimų: 1742 Atsakymų: 11676

Chosen Solution

There are several reports regardng the Suddenlink smtp server.

Try this:

  • Right click on mail account name in Folder Pane and select 'Settings'
  • In left pane scroll down and select 'Outgoing server (SMTP)'
  • Select/highlight the suddenlink outgoing smtp server name
  • Click on 'Edit' button
  • Change the Connection Security to SSL/TSL
  • Port should auto change to be 465
  • connection security now SSL/TLS
  • authentication method choose 'Normal Password'.
  • Click on 'OK'
  • Click on 'OK'

Restart Thunderbird.

There are several reports regardng the Suddenlink smtp server. Try this: * Right click on mail account name in Folder Pane and select 'Settings' * In left pane scroll down and select 'Outgoing server (SMTP)' * Select/highlight the suddenlink outgoing smtp server name * Click on 'Edit' button * Change the Connection Security to '''SSL/TSL''' * Port should auto change to be '''465''' * connection security now SSL/TLS * authentication method choose ''''Normal Password''''. * Click on 'OK' * Click on 'OK' Restart Thunderbird.
Was this helpful to you? 2
Citata

Klausimą uždavęs asmuo

Thanks so much for your help,everything is working normal. I was worried I was going to have to change my mail program. Thanks again, Tommy

Thanks so much for your help,everything is working normal. I was worried I was going to have to change my mail program. Thanks again, Tommy
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.