X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Attachment icon doesn't appear correctly is message listings

Paskelbta

Running 60.8.0 in WIN 7 PRO. In message listings the attachment icon appear for every message but there is no attachment. Rebuilding the folder doesn't help. Compacting doesn't help. Resetting the defaults doesn't help.

Running 60.8.0 in WIN 7 PRO. In message listings the attachment icon appear for every message but there is no attachment. Rebuilding the folder doesn't help. Compacting doesn't help. Resetting the defaults doesn't help.
Citata
Matt
  • Top 10 Contributor
  • Moderator
Sprendimų: 3234 Atsakymų: 22216

I see this when the messages are encrypted or digitally signed. Both things are technically attachments, but when you open the mail you see neither

I see this when the messages are encrypted or digitally signed. Both things are technically attachments, but when you open the mail you see neither
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Thanks, Matt! I don't see that encryption could be involved here. I can additionally report that the false attachment icon associated with an unread message disappears when it is read.

Thanks, Matt! I don't see that encryption could be involved here. I can additionally report that the false attachment icon associated with an unread message disappears when it is read.
Was this helpful to you?
Citata
Matt
  • Top 10 Contributor
  • Moderator
Sprendimų: 3234 Atsakymų: 22216

There are more types of attachments than those two, they are the ones I see commonly. I also see it in mailing lists where listservers build the email out of attachments. Attachments that are meant to be viewed inline, but attachments none the less.


Try installing this add-on https://addons.thunderbird.net/en-US/thunderbird/addon/show-all-body-parts/

Then change the view menu > message body as entry to all body parts. It might be enlightening.

There are more types of attachments than those two, they are the ones I see commonly. I also see it in mailing lists where listservers build the email out of attachments. Attachments that are meant to be viewed inline, but attachments none the less. Try installing this add-on https://addons.thunderbird.net/en-US/thunderbird/addon/show-all-body-parts/ Then change the view menu > message body as entry to all body parts. It might be enlightening.
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Matt, I was prepared to try your suggestion but found to my surprise that the icon is now behaving normally! Looks like it unflumoxed itself somehow. I made no changes nor was I aware of any update that would account for this. Thanks for your attention!

Matt, I was prepared to try your suggestion but found to my surprise that the icon is now behaving normally! Looks like it unflumoxed itself somehow. I made no changes nor was I aware of any update that would account for this. Thanks for your attention!
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.