X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

How do I stop thunderbird deleting emails from an IMAP folder even though retention policy is set to not delete anything?

  • Atsakymų nėra
  • 1 has this problem
  • 4 peržiūros
Paskelbta

I am using an office365 email account. It contains various IMAP folders with emails inside them. There is no retention policy on the office365 account - all folders contain emails going back to 2018.

I have created a new IMAP folder in office365 and have copied some emails from April from one of the other folders on the account into this one.

I then added this account to thunderbird and subscribed to the folder I created (which had emails copied into it). When I have the account open in outlook, I can see the messages there. But as soon as I click on the folder I created in thunderbird, I see the messages disappear instantly from outlook (and the folder is empty in thunderbird as well).

Both the account and IMAP folders are set to not delete any messages in thunderbird, so I am not sure why messages are being deleted.

Please help

I am using an office365 email account. It contains various IMAP folders with emails inside them. There is no retention policy on the office365 account - all folders contain emails going back to 2018. I have created a new IMAP folder in office365 and have copied some emails from April from one of the other folders on the account into this one. I then added this account to thunderbird and subscribed to the folder I created (which had emails copied into it). When I have the account open in outlook, I can see the messages there. But as soon as I click on the folder I created in thunderbird, I see the messages disappear instantly from outlook (and the folder is empty in thunderbird as well). Both the account and IMAP folders are set to not delete any messages in thunderbird, so I am not sure why messages are being deleted. Please help
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

More Information

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.