X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

White numbers during mail composition?

Paskelbta

Somehow during mail composition numbers are shown in a strange white font. Changing the font in the display options works but numbers stay the same.

Any ideas how to solve this? Thanks in advance.

Somehow during mail composition numbers are shown in a strange white font. Changing the font in the display options works but numbers stay the same. Any ideas how to solve this? Thanks in advance.
Pridėtos ekrano nuotraukos
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (X11; Linux x86_64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/75.0.3770.100 Safari/537.36

More Information

Toad-Hall
  • Top 10 Contributor
Sprendimų: 1705 Atsakymų: 11369

Do you get the same result if you start Thunderbird in Safe Mode? https://support.mozilla.org/en-US/kb/safe-mode-thunderbird

If no, then it is possible you have either a theme or an addon extension which is causing the problem. In normal mode, you will need to disable one at a a time to locate the culprit.

Some alternative possibilities: Do you have a signature which has a coloured background and contains numbers in white? Did you create this signature in a Microsoft product and then append the html file? If yes, then it is possible you have inadvertantly added css coding which is effecting all your emails. It is recommended that you create signatures using Thunderbird 's Write window and save as html files which you append in the Account Settings for the mail account.


If it only occurs in 'Replies' then there may be some css coding included by the original sender which is effecting the entire email.

Do you get the same result if you start Thunderbird in Safe Mode? https://support.mozilla.org/en-US/kb/safe-mode-thunderbird If no, then it is possible you have either a theme or an addon extension which is causing the problem. In normal mode, you will need to disable one at a a time to locate the culprit. Some alternative possibilities: Do you have a signature which has a coloured background and contains numbers in white? Did you create this signature in a Microsoft product and then append the html file? If yes, then it is possible you have inadvertantly added css coding which is effecting all your emails. It is recommended that you create signatures using Thunderbird 's Write window and save as html files which you append in the Account Settings for the mail account. If it only occurs in 'Replies' then there may be some css coding included by the original sender which is effecting the entire email.

Modified by Toad-Hall

Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Thank you, Toad.

Forgot to provide more information: I run TB 60.7.2 (64-bit) on

Manjaro 18.0.4 KDE Plasma Version: 5.16.2 KDE Frameworks Version: 5.59.0 Qt Version: 5.13.0 Kernel Version: 5.1.16-1-MANJARO

So no Microsoft stuff. I tried safe mode, but it did not change. The only addons I currently have installed are Enigmail and Lightning, theme is set to default.

The problem occurs during replies and writing new messages and the only thing I changed recently (that I can remember) was setting some accounts to SSL instead of STARTTLS.

Thank you, Toad. Forgot to provide more information: I run TB 60.7.2 (64-bit) on Manjaro 18.0.4 KDE Plasma Version: 5.16.2 KDE Frameworks Version: 5.59.0 Qt Version: 5.13.0 Kernel Version: 5.1.16-1-MANJARO So no Microsoft stuff. I tried safe mode, but it did not change. The only addons I currently have installed are Enigmail and Lightning, theme is set to default. The problem occurs during replies and writing new messages and the only thing I changed recently (that I can remember) was setting some accounts to SSL instead of STARTTLS.

Modified by Bunny the Lifeguard

Was this helpful to you?
Citata

Klausimą uždavęs asmuo

I think I fixed it:

Preferences > Display > Formatting > Advanced > Text Encoding I changed Outgoing Mail from UTF-8 to Western (ISO-8859-1) , like it was set in Ingoing Mail.

(But it's not normal for UTF-8 to behave like this, is it?)

I think I fixed it: Preferences > Display > Formatting > Advanced > Text Encoding I changed Outgoing Mail from ''UTF-8'' to ''Western (ISO-8859-1) '', like it was set in Ingoing Mail. (But it's not normal for UTF-8 to behave like this, is it?)
Was this helpful to you?
Citata
Matt
  • Top 10 Contributor
  • Moderator
Sprendimų: 3214 Atsakymų: 21996

Bunny the Lifeguard said

(But it's not normal for UTF-8 to behave like this, is it?)

No it is not. You did not report on trying safe mode. was the result different?

''Bunny the Lifeguard [[#answer-1237236|said]]'' <blockquote> (But it's not normal for UTF-8 to behave like this, is it?) </blockquote> No it is not. You did not report on trying safe mode. was the result different?
Was this helpful to you?
Citata
Toad-Hall
  • Top 10 Contributor
Sprendimų: 1705 Atsakymų: 11369
(But it's not normal for UTF-8 to behave like this, is it?)

Agree with Matt.

You did not mention whether you have a signature which is auto added. If you use a signature does it have a coloured background? How did you create signature and is it in an html file? Do you have anything in that html file/signature which mentions using white?

<blockquote> (But it's not normal for UTF-8 to behave like this, is it?) </blockquote> Agree with Matt. You did not mention whether you have a signature which is auto added. If you use a signature does it have a coloured background? How did you create signature and is it in an html file? Do you have anything in that html file/signature which mentions using white?
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Actually I did. I tried again, but no change. Also, when I used "Reply" on an email recently, the numbers in the sender's text changed to this again. Only when I changed from "Unicode" to "Western", did it change to normal numbers.

There are no signatures on any account.

Actually I did. I tried again, but no change. Also, when I used "Reply" on an email recently, the numbers in the sender's text changed to this again. Only when I changed from "Unicode" to "Western", did it change to normal numbers. There are no signatures on any account.
Was this helpful to you?
Citata
Toad-Hall
  • Top 10 Contributor
Sprendimų: 1705 Atsakymų: 11369

Check this setting: Menu icon > Options > Display > 'Formatting' tab click on 'Colours..' button

Overide the colours specified by the content with my selections above What is selected ? Select: 'Only with high contrast themes' OR 'Never'

click on 'OK' Click on 'OK'.

Check this setting: Menu icon > Options > Display > 'Formatting' tab click on 'Colours..' button ''Overide the colours specified by the content with my selections above'' What is selected ? Select: 'Only with high contrast themes' OR 'Never' click on 'OK' Click on 'OK'.
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Toad-Hall said

Check this setting: Menu icon > Options > Display > 'Formatting' tab click on 'Colours..' button Overide the colours specified by the content with my selections above What is selected ? Select: 'Only with high contrast themes' OR 'Never' click on 'OK' Click on 'OK'.

I tried every variation of these settings but unfortunately it did not help. But I noticed the same problems in Firefox in the uMatrix extension. The same extension in a chromium based browser did not show these numbers, so it seems to only affect Mozilla programs.

Any ideas?

''Toad-Hall [[#answer-1239408|said]]'' <blockquote> Check this setting: Menu icon > Options > Display > 'Formatting' tab click on 'Colours..' button ''Overide the colours specified by the content with my selections above'' What is selected ? Select: 'Only with high contrast themes' OR 'Never' click on 'OK' Click on 'OK'. </blockquote> I tried every variation of these settings but unfortunately it did not help. But I noticed the same problems in Firefox in the uMatrix extension. The same extension in a chromium based browser did not show these numbers, so it seems to only affect Mozilla programs. Any ideas?
Was this helpful to you?
Citata
Matt
  • Top 10 Contributor
  • Moderator
Sprendimų: 3214 Atsakymų: 21996

What flavour of Linux are you using?

I have a copy of Ubuntu that I use for testing, but I do not see it there. Have you tried toggling the hardware acceleration setting in preferences. Odd graphical artifacts often go back to the video driver and the Geko engine has issues with a number of them.

Could you install this add-on. https://addons.thunderbird.net/en-us/thunderbird/addon/thunderhtmledit/

It adds a HTML tab to the editor and when you have an email showing the numbers you can look to see if they are in the email source or only in the display. It might help in tracking down where this is coming from.

What flavour of Linux are you using? I have a copy of Ubuntu that I use for testing, but I do not see it there. Have you tried toggling the hardware acceleration setting in preferences. Odd graphical artifacts often go back to the video driver and the Geko engine has issues with a number of them. Could you install this add-on. https://addons.thunderbird.net/en-us/thunderbird/addon/thunderhtmledit/ It adds a HTML tab to the editor and when you have an email showing the numbers you can look to see if they are in the email source or only in the display. It might help in tracking down where this is coming from.
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.