X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

Vreemde tekens in Thunderbird:

Paskelbta

Na het updaten van Thunderbird krijg ik steeds vreemde tekens in mijn e-mails. Bijvoorbeeld “bewijs” De berichten worden er soms onleesbaar door. Ik heb al van alles geprobeerd. Ook vele malen op Google gezocht. Nergens een bevredigend antwoord gevonden. Ik hoop dat ik nu éíndelijk een bevredigend antwoord krijg. Vriendelijke groeten van Atty van Delden

Na het updaten van Thunderbird krijg ik steeds vreemde tekens in mijn e-mails. Bijvoorbeeld “bewijs” De berichten worden er soms onleesbaar door. Ik heb al van alles geprobeerd. Ook vele malen op Google gezocht. Nergens een bevredigend antwoord gevonden. Ik hoop dat ik nu éíndelijk een bevredigend antwoord krijg. Vriendelijke groeten van Atty van Delden

Chosen solution

Hallo Atty, Je kan nog het volgende proberen: Rechtsklik met je muis op de map Postvak IN en selecteer Eigenschappen. Stel ook hier de terugvaltekstcodering in op Unicode (UTF-8). Als dat ook niet helpt, kan je eventueel ook nog ‘Codering op alle berichten in de map toepassen’ aanvinken.

Skaityti atsakymą kartu su kontekstu 0
Citata

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/73.0.3683.86 Safari/537.36

More Information

christ1
  • Top 10 Contributor
Sprendimų: 2112 Atsakymų: 15421
After updating Thunderbird I always get strange characters in my emails.

Updating to what version? You have posted about this already 10 month ago. https://support.mozilla.org/questions/1217985

So this certainly isn't related to a recent update.

Who is your email provider?

I have tried everything.

What exactly have you tried, other than creating many duplicate forum topics?

Note, this forum is in English. You can use Google Translate to post in English here if you feel uncomfortable to write in English.

<blockquote> After updating Thunderbird I always get strange characters in my emails. </blockquote> Updating to what version? You have posted about this already 10 month ago. https://support.mozilla.org/questions/1217985 So this certainly isn't related to a recent update. Who is your email provider? <blockquote> I have tried everything. </blockquote> What exactly have you tried, other than creating many duplicate forum topics? Note, this forum is in English. You can use Google Translate to post in English here if you feel uncomfortable to write in English.

Modified by christ1

Was this helpful to you?
Citata

Klausimą uždavęs asmuo

I have version 60.6.1 of Thunderbird. I have tried version 60.6.1 to install again. But is not succesful. My provider is ziggo. Excuse my bad English.

I have version 60.6.1 of Thunderbird. I have tried version 60.6.1 to install again. But is not succesful. My provider is ziggo. Excuse my bad English.
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

I have posted this question so offen because I have never got an answer. My first action was last year. It is archived! But did not solve my awful problem... If the last update is not the cause: what's is then the cause?

I have posted this question so offen because I have never got an answer. My first action was last year. It is archived! But did not solve my awful problem... If the last update is not the cause: what's is then the cause?
Was this helpful to you?
Citata
christ1
  • Top 10 Contributor
Sprendimų: 2112 Atsakymų: 15421

At the top right of the Thunderbird window, click the menu button > Options - Display - Advanced This will open a 'Fonts and Encodings' window. Please post a screenshot of that window. https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem

Do the odd characters occur in each and every email you receive, or just in messages from a particular sender?

At the top right of the Thunderbird window, click the menu button <img src="https://prod-cdn.sumo.mozilla.net/uploads/gallery/images/2014-01-10-13-08-08-f52b8c.png"> > Options - Display - Advanced This will open a 'Fonts and Encodings' window. Please post a screenshot of that window. https://support.mozilla.org/kb/how-do-i-create-screenshot-my-problem Do the odd characters occur in each and every email you receive, or just in messages from a particular sender?
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

De vreemde tekens verschijnen in alle e-mails. Ook bij het beantwoorden en doorsturen.

Hieronder een screenshot van Fonts

AttyvanDelden said
I have posted this question so offen because I have never got an answer. My first action was last year. It is archived! But did not solve my awful problem... If the last update is not the cause: what's is then the cause?
De vreemde tekens verschijnen in alle e-mails. Ook bij het beantwoorden en doorsturen. Hieronder een screenshot van Fonts ''AttyvanDelden [[#answer-1211679|said]]'' <blockquote> I have posted this question so offen because I have never got an answer. My first action was last year. It is archived! But did not solve my awful problem... If the last update is not the cause: what's is then the cause? </blockquote>
Was this helpful to you?
Citata
christ1
  • Top 10 Contributor
Sprendimų: 2112 Atsakymų: 15421

Try to set 'Unicode (UTF-8)' for 'Incoming Mail' as well.

Try to set 'Unicode (UTF-8)' for 'Incoming Mail' as well.
Was this helpful to you? 0
Citata

Klausimą uždavęs asmuo

Christ1 said

Try to set 'Unicode (UTF-8)' for 'Incoming Mail' as well.

I did that. But it makes no difference

''Christ1 [[#answer-1211705|said]]'' <blockquote> Try to set 'Unicode (UTF-8)' for 'Incoming Mail' as well. </blockquote> I did that. But it makes no difference
Was this helpful to you? 0
Citata
christ1
  • Top 10 Contributor
Sprendimų: 2112 Atsakymų: 15421
I did that. But it makes no difference

You should keep the UTF-8 setting regardless. Also, uncheck the option 'When possible, use the default text encoding in replies'.

Right click you Inbox folder in the folder Pane - Properties. Please post a screenshot of the 'Folder Properties' window with the 'General Information' tab selected.

<blockquote> I did that. But it makes no difference </blockquote> You should keep the UTF-8 setting regardless. Also, uncheck the option 'When possible, use the default text encoding in replies'. Right click you Inbox folder in the folder Pane - Properties. Please post a screenshot of the 'Folder Properties' window with the 'General Information' tab selected.
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Vinkje voor Standaardcodering verwijderd. Screenshot geplaatst. Als ik in Beeld bij Tekstcodering staat als standaard Westers. Als ik Unicode aanklik zijn alle e-mails vrij van vreemde tekens. Echter slechts voor één e-mailbericht. Voor elk nieuw e-mailbericht moet ik Unicode opnieuw aanklikken. Hoe krijg ik Unicode als standaard? Atty van Delden

Vinkje voor Standaardcodering verwijderd. Screenshot geplaatst. Als ik in Beeld bij Tekstcodering staat als standaard Westers. Als ik Unicode aanklik zijn alle e-mails vrij van vreemde tekens. Echter slechts voor één e-mailbericht. Voor elk nieuw e-mailbericht moet ik Unicode opnieuw aanklikken. Hoe krijg ik Unicode als standaard? Atty van Delden
Was this helpful to you?
Citata
McCoy
  • Top 10 Contributor
Sprendimų: 365 Atsakymų: 3153

christ1 said

Note, this forum is in English. You can use Google Translate to post in English here if you feel uncomfortable to write in English.

Dutch users, who have downloaded Thunderbird in the Dutch language, get this site to go to for support :

https://support.mozilla.org/nl/products/thunderbird

As it is in Dutch, one would expect the forum to be in Dutch, or at least be allowed to post in Dutch .....

''christ1 [[#answer-1211673|said]]'' <blockquote> Note, this forum is in English. You can use Google Translate to post in English here if you feel uncomfortable to write in English. </blockquote> Dutch users, who have downloaded Thunderbird in the Dutch language, get this site to go to for support : https://support.mozilla.org/nl/products/thunderbird As it is in Dutch, one would expect the forum to be in Dutch, or at least be allowed to post in Dutch .....
Was this helpful to you?
Citata
christ1
  • Top 10 Contributor
Sprendimų: 2112 Atsakymų: 15421

There is no screenshot.

There is no screenshot.
Was this helpful to you?
Citata
Onno Ekker Sprendimų: 114 Atsakymų: 428

Chosen Solution

Hallo Atty, Je kan nog het volgende proberen: Rechtsklik met je muis op de map Postvak IN en selecteer Eigenschappen. Stel ook hier de terugvaltekstcodering in op Unicode (UTF-8). Als dat ook niet helpt, kan je eventueel ook nog ‘Codering op alle berichten in de map toepassen’ aanvinken.

Hallo Atty, Je kan nog het volgende proberen: Rechtsklik met je muis op de map Postvak IN en selecteer Eigenschappen. Stel ook hier de terugvaltekstcodering in op Unicode (UTF-8). Als dat ook niet helpt, kan je eventueel ook nog ‘Codering op alle berichten in de map toepassen’ aanvinken.
Was this helpful to you?
Citata

Klausimą uždavęs asmuo

Ein-de-lijk gelukt! Bedankt voor alle hulp. Atty van Delden

Ein-de-lijk gelukt! Bedankt voor alle hulp. Atty van Delden
Was this helpful to you?
Citata
Užduoti klausimą

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.