Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

Screen capture -> Paste pastes the image twice.

  • 6 replies
  • 1 has this problem
  • 2 views
  • Paskiausią atsakymą parašė FredMcD

more options

We use an internal email server which is accessed via Firefox (MDaemon) and when pasting a screen capture (either via printscreen or GreenShot) in to an email, the image pastes twice.

This is only the case within Firefox, not an issue when using Edge.

It is occurring company wide so I doubt that it is a profile issue. I have tried running Firefox with hardware acceleration disabled but it didn't have any effect. I have also tried starting Firefox in Safe Mode but again, no difference.

Example shown below; paint window which was captured using alt+printscreen

Does anyone have any suggestions as to what to try next?

Pridėtos ekrano nuotraukos

All Replies (6)

more options

I had experiences with certain email providers or servers where depending on the software the functions are not the same across the board. Take for instance if I use WebOutlook in IE I have a full range of MS options but if I open it in FF the functions gets less and doesn't respond the same. So alot also has to do with the Browser integration with the Email software and how they communicate together. And in your case it sounds like the software if used with MS Software works better and that could be the cause the Software developer used more MS codes and the IE, Edge responds to those features and not FF. So this would mean it's made for IE, Edge functionality.

more options

Did you know you can cancel the extra picture using its close X ?

more options

This is still an issue, does anyone have any suggestions? Swapping all of my users over to a different browser isn't really a great option.

more options

There is nothing really FF can do if those duplicates are caused by the software and Browser not being compatible with each other. Did you contact your IT support about this matter as well.

more options

Could you ask on their forums or via their support whether this is a known Firefox issue? I didn't see anything about it in a quick search:

more options

Start Firefox in Safe Mode {web link} by holding down the <Shift> (Mac=Options) key, and then starting Firefox.

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?