X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

moving my profile

Paskelbta

I had to do a reset of windows 10 and as a result lost Thunderbird. I have retrieved my Thunderbird profile from "windows.old" and it is now saved on my laptop as well as on a USB stick. I have downloaded Thunderbird again and run it opening the show folder which opens a "current" profile. I have then copied and pasted my "old" profile into the current one. It runs through the process of replacing files etc. all of which seems fine but when I open Thunderbird again none of my information is there. Everything I read on this subject is years old. Is there an up to date process for doing this. Any help appreciated as a lot of information is lost.

I had to do a reset of windows 10 and as a result lost Thunderbird. I have retrieved my Thunderbird profile from "windows.old" and it is now saved on my laptop as well as on a USB stick. I have downloaded Thunderbird again and run it opening the show folder which opens a "current" profile. I have then copied and pasted my "old" profile into the current one. It runs through the process of replacing files etc. all of which seems fine but when I open Thunderbird again none of my information is there. Everything I read on this subject is years old. Is there an up to date process for doing this. Any help appreciated as a lot of information is lost.

Papildomi duomenys apie sistemą

Application

  • User Agent: Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/63.0.3239.84 Safari/537.36

More Information

Matt
  • Top 10 Contributor
  • Moderator
Sprendimų: 3290 Atsakymų: 22729

I think perhaps the prefs file is damaged. When I look to mine it is over 200kb. Could you forward me a copy at unicorn dot consulting at gmail dot com.

I think perhaps the prefs file is damaged. When I look to mine it is over 200kb. Could you forward me a copy at unicorn dot consulting at gmail dot com.

Klausimą uždavęs asmuo

Hi Matt, I think you have found the problem. When I try to open the prefs.js file it does not open instead I get a Windows script host error as per the attached screenshot. This obviously happens in both new and old profiles. I assume there is no point in emailing you this. Is there anything to be done about this or is all lost. Thanks

Hi Matt, I think you have found the problem. When I try to open the prefs.js file it does not open instead I get a Windows script host error as per the attached screenshot. This obviously happens in both new and old profiles. I assume there is no point in emailing you this. Is there anything to be done about this or is all lost. Thanks