X
Bakstelėkite čia, kad pereitumėte į mobiliąją šios svetainės versiją.

Pagalbos forumas

sound not working on YouTube

Paskelbta

there is no sound whatsoever when using YouTube, that is on YouTube itself. The problem does not exist if I use the Google browser

there is no sound whatsoever when using YouTube, that is on YouTube itself. The problem does not exist if I use the Google browser

Papildomi duomenys apie sistemą

Įdiegti papildiniai

  • Adobe PDF Plug-In For Firefox and Netscape 15.16.20045
  • Google Update
  • Shockwave Flash 21.0 r0

Application

  • Firefox 47.0
  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:47.0) Gecko/20100101 Firefox/47.0
  • Support URL: https://support.mozilla.org/1/firefox/47.0/WINNT/en-GB/

Plėtiniai

  • Firefox Hello 1.3.2 (loop@mozilla.org)
  • LastPass 3.3.1 (support@lastpass.com)
  • Multi-process staged rollout 1.0 (e10srollout@mozilla.org)
  • Norton Identity Safe 2016.6.0.66 ({C1A2A613-35F1-4FCF-B27F-2840527B6556})
  • Pocket 1.0.2 (firefox@getpocket.com)
  • Zemanta 1.1.2 (firefox@zemanta.com)

Javascript

  • incrementalGCEnabled: True

Graphics

  • adapterDescription: ATI Mobility Radeon HD 5650
  • adapterDescription2:
  • adapterDeviceID: 0x68c1
  • adapterDeviceID2:
  • adapterDrivers: atiu9p64.dll atiuxp64 atiuxp64 atiu9pag atiuxpag atiuxpag atiumdva atiumd6a atitmm64
  • adapterDrivers2:
  • adapterRAM: 1024
  • adapterRAM2:
  • adapterSubsysID: 038c1025
  • adapterSubsysID2:
  • adapterVendorID: 0x1002
  • adapterVendorID2:
  • direct2DEnabled: True
  • directWriteEnabled: True
  • directWriteVersion: 6.2.9200.17568
  • driverDate: 4-20-2010
  • driverDate2:
  • driverVersion: 8.713.3.3000
  • driverVersion2:
  • info: {u'AzureCanvasAccelerated': 0, u'AzureCanvasBackend': u'direct2d 1.1', u'AzureFallbackCanvasBackend': u'cairo', u'AzureContentBackend': u'direct2d 1.1'}
  • isGPU2Active: False
  • numAcceleratedWindows: 1
  • numTotalWindows: 1
  • supportsHardwareH264: Yes
  • webglRenderer: Google Inc. -- ANGLE (ATI Mobility Radeon HD 5650 Direct3D11 vs_5_0 ps_5_0)
  • windowLayerManagerRemote: True
  • windowLayerManagerType: Direct3D 11

Modified Preferences

Misc

  • Naudotojo JS: Ne
  • Accessibility: No
FredMcD
  • Top 10 Contributor
Sprendimų: 4341 Atsakymų: 61071
Youtube currently uses the HTML5 player. https://support.mozilla.org/en-US/kb/fix-problems-images-not-show https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues https://support.mozilla.org/en-US/kb/troubleshoot-issues-with-plugins-fix-problems https://support.mozilla.org/en-US/kb/warning-unresponsive-plugin
jscher2000
  • Top 10 Contributor
Sprendimų: 8886 Atsakymų: 72700

While a video is playing, does Firefox display a little "speaker" icon on the tab (assuming you are not in full screen)? If Firefox does NOT display the icon, there may be a problem decoding the audio out of the video.

If Firefox displays the audio icon, does clicking it make any difference? It operates as a mute/unmute button.

If Firefox thinks it is sending audio to Windows, could you check the mixer? On the Windows Taskbar, in the "notification area" at the lower right (sometimes called the system tray), right-click the speaker icon and choose Open Volume Mixer. Here you can see whether Firefox shows any volume or is muted at the system level. Anything unusual?

While a video is playing, does Firefox display a little "speaker" icon on the tab (assuming you are not in full screen)? If Firefox does NOT display the icon, there may be a problem decoding the audio out of the video. If Firefox displays the audio icon, does clicking it make any difference? It operates as a mute/unmute button. If Firefox thinks it is sending audio to Windows, could you check the mixer? On the Windows Taskbar, in the "notification area" at the lower right (sometimes called the system tray), right-click the speaker icon and choose Open Volume Mixer. Here you can see whether Firefox shows any volume or is muted at the system level. Anything unusual?