Search Support

Beware of phishing attacks: Mozilla will never ask you to call a number or visit a non-Mozilla website. Please ignore such requests.

Learn More

My Firefox keeps crashing at random times and is getting more frequent

  • 12 replies
  • 23 have this problem
  • 7430 views
  • Paskiausią atsakymą parašė willyloman

more options

My firefox has been crashing for a while now at random times. Now it's doing it pretty frequently. I need help figuring out what is causing this. thank you

Chosen solution

Hasn't crashed since that fix. Looks like that did it. Thanks everyone for the help.

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (12)

more options

We're sorry to hear that Firefox is crashing. In order to assist you better, please follow the steps below to provide us crash IDs to help us learn more about your crash.

  1. Enter about:crashes in the Firefox address bar and press Enter. A Submitted Crash Reports list will appear, similar to the one shown below.
  2. Copy the 5 most recent Report IDs that start with bp- and then go back to your forum question and paste those IDs into the "Post a Reply" box.

Note: If a recent Report ID does not start with bp- click on it to submit the report.

(Please don't take a screenshot of your crashes, just copy and paste the IDs. The below image is just an example of what your Firefox screen should look like.)

aboutcrashesFx29

Thank you for your help!

More information and further troubleshooting steps can be found in the Firefox crashes - Troubleshoot, prevent and get help fixing crashes article.

more options

bp-2397f6d8-c9cb-4212-becd-36d3d2150919 9/19/2015 10:34 AM bp-d7705271-d8b0-4384-82cc-61cf72150919 9/19/2015 10:28 AM bp-61cf0fe0-78f3-4784-96c4-48b7e2150919 9/19/2015 10:26 AM bp-0fad4a39-83fd-4c82-b02b-5a0662150919 9/19/2015 8:13 AM bp-e1fc5642-73ed-4018-896a-cdbab2150919 9/19/2015 5:55 AM bp-a180c7d7-5252-417e-8814-8af712150918 9/18/2015 8:57 AM

more options

The crash report flagged these programs;

atiuxpag.dll = Advanced Micro Devices

atidxx32.dll = Advanced Micro Devices = Radeon DirectX

msmpeg2vdec.dll = Microsoft DTV-DVD Video Decoder

atiumdag.dll = ATI Technologies Inc = Radeon DirectX Universal Driver


check this:

  • see if there are updates for your graphics drive drivers

https://support.mozilla.org/kb/upgrade-graphics-drivers-use-hardware-acceleration

  • disable protected mode in the Flash plugin (Flash 11.3+ on Windows Vista and later)

https://forums.adobe.com/message/4468493#TemporaryWorkaround

  • disable hardware acceleration in the Flash plugin

https://forums.adobe.com/thread/891337 See also:

more options

thanks for the help thus far. this is what I have figured out:

it says my AMD Radeon HD 6530D has all the updated drivers.

I have disabled protected mode in Flash plug-in via the addition to that file as directed

and hardware acceleration was already disabled.

more options

It's Monday and Firefox was still crashing all day yesterday.

bp-713c6bff-2047-4eb8-8ca1-265fc2150920 9/20/2015 8:37 AM bp-0b404500-5e73-409e-b17f-006c72150920 9/20/2015 7:20 AM bp-9da4c554-d5af-4856-a21f-e79452150920 9/20/2015 5:45 AM bp-2edcf985-06a9-4553-9c41-64c5e2150920 9/20/2015 4:53 AM

help?

more options

The crash report flagged these programs;

atiuxpag.dll = Advanced Micro Devices

atidxx32.dll = Advanced Micro Devices = Radeon DirectX


https://www.bing.com/search?q=Advanced%20Micro%20Devices&pc=MOZI Check that you have the latest programs.

more options

thanks for the link and the suggestion. However, I went there and had them auto detect the driver and it did so, came back saying I already had the latest driver installed.

more options

I've called the big guys to help you. Good luck.

more options

Hi everyone. I went to 'about:preferences" and then tools, options, browsing and found where it said "enable hardware acceleration where available" and unclicked that box.

Do you guys think that will do it? found that solution on another mozilla firefox thread where someone was getting the "EXCEPTION_ACCESS_VIOLATION_WRITE" notice.

let me know if you think that will do it or if I just set off WWIII or something. thanks

more options

"Try to disable hardware acceleration in Firefox.

   Tools > Options > Advanced > General > Browsing: hau
   https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes 
   https://hacks.mozilla.org/2010/09/hardware-acceleration/ "


and just everyone knows.. this is where I found it

https://support.mozilla.org/en-US/questions/958870

more options

willyloman said

Do you guys think that will do it?

Time will tell.

more options

Chosen Solution

Hasn't crashed since that fix. Looks like that did it. Thanks everyone for the help.