Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Whenever i play youtube videos, they shake from left to right and appear to go at different speeds.

  • 2 replies
  • 11 have this problem
  • 11124 views
  • Paskiausią atsakymą parašė yesorno

more options

I have windows 7. A couple of days ago i went to play youtube videos and they all are shaking from left to right and going at different speeds(very herky-jerky). This happens ONLY with youtube(HTML5) videos. When i play other videos(non-HTML5), they play fine. Also, the sound on the youtube videos are fine, only they don't match the mouth(s) of the people talking. The mouths are moving faster. I've checked all of my plug-ins and everything is up to date. My firefox browser is also the latest version. I ran a malwarebytes scan and it came up with nothing. All of the settings on the youtube videos are also where they should be. This has been going on for about 5 days. Can anyone help me?

Modified by yesorno

Chosen solution

Thank you guigs. I followed your instructions and found out it was a "hardware acceleration issue" that was causing the problem. I unchecked the box and the YouTube videos are playing just fine! Thanks for taking the time to help me.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (2)

more options

Hello,

Try Firefox Safe Mode to see if the problem goes away. Firefox Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes).

If Firefox is open, you can restart in Firefox Safe Mode from the Help menu:

  • Click the menu button New Fx Menu, click Help Help-29 and select Restart with Add-ons Disabled.

If Firefox is not running, you can start Firefox in Safe Mode as follows:

  • On Windows: Hold the Shift key when you open the Firefox desktop or Start menu shortcut.
  • On Mac: Hold the option key while starting Firefox.
  • On Linux: Quit Firefox, go to your Terminal and run firefox -safe-mode
    (you may need to specify the Firefox installation path e.g. /usr/lib/firefox)

When the Firefox Safe Mode window appears, select "Start in Safe Mode".

SafeMode-Fx35

If the issue is not present in Firefox Safe Mode, your problem is probably caused by an extension, theme, or hardware acceleration. Please follow the steps in the Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems article to find the cause.

To exit Firefox Safe Mode, just close Firefox and wait a few seconds before opening Firefox for normal use again.

When you figure out what's causing your issues, please let us know. It might help others with the same problem.

more options

Chosen Solution

Thank you guigs. I followed your instructions and found out it was a "hardware acceleration issue" that was causing the problem. I unchecked the box and the YouTube videos are playing just fine! Thanks for taking the time to help me.