Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Shockwave update

  • 9 replies
  • 63 have this problem
  • 32763 views
  • Paskiausią atsakymą parašė rybrns

more options

I use adobe flash player to watch videos. My flash player is up to date. However I have issues because my shockwave flash plugin in mozilla is not up to date. Some videos will show an error message saying "shockwave is out of date." When I go to the plugin and click "update" I get a new tab which tells me "Flash Player Plugin between 11.0 and 11.7.700.169 (click-to-play) has been blocked for your protection." But my flash plugin is Shockwave Flash 16.0.0.287. So mozilla is blocking the update of a new version of shockwave because of issues with an old version. The error message tells me to update on the plugin check page. I went there and it just hangs. The little wheel turns and nothing happens. Anyone know how I can fix?

Pridėtos ekrano nuotraukos

Chosen solution

Shockwave for director player and Shockwave flash payer are two different things. The Shockwave for director player is used little now days and is not needed for the Flash Player to work.

In future use http://www.adobe.com/products/flashplayer/distribution3.html as the get adobe flash link was delayed in being updated for some four days.

Skaityti atsakymą kartu su kontekstu 👍 1

All Replies (9)

more options

hello woehrling70, adobe has released a critical patch to mitigate yet another vulnerability in its flash plugin, which is reportedly already exploited in the wild - so firefox will block that version from running by default for your protection: https://helpx.adobe.com/security/products/flash-player/apsb15-03.html https://addons.mozilla.org/de/firefox/blocked/p828

please update to Adobe Flash Player version 16.0.0.296 as soon as possible, which you can download from http://www.adobe.com/products/flashplayer/distribution3.html (use the windows-exe for plugin-based browsers). the mozilla plugincheck page seems to be a bit overrun at the moment. sorry about that...

more options

Hi Philipp, thanks for your response. I have as I said in my question updated to the latest version of Flash Player. I had this problem in the past trying to watch bbc iplayer where I would continually be told to upgrade to the latest flash player, upgrade, then have the same problem.

In the end adobe told me that it was my plugin that needed to be updated, not the player itself. Your solution here is to update the flash player, which I have, it doesn't tell me how to update the plugin per se, which is what I am struggling to do. Unfortunately the link you provided on the flash player does not address the plugin issue either.

Thanks for any insight you may provide.

more options

hello, the flash player and the flash plugin are the same thing - your screenshot showed that you are having flash 16.0.0.287 present, which is not the latest versions, so please use the link provided above in order to install flash version 16.0.0.296!

more options

Hi Philipp, I took the screenshot after installing the latest flash player from acrobat install_flashplayer16x32_ltr5x64d_awc_aih downloaded ‎29 ‎January ‎2015, ‏‎11:46:40

Remember last time I had this problem it was because - although I had the latest flash player - I didn't have the shockwave plugin. It was only when I added the shockwave plugin in firefox that I was able to watch inter alia bbc iplayer content.

more options

Philipp, surprisingly, I have looked at my add-ons and now I have an updated shockwave plugin. I don't know if there's a lag or something between installing the updated flash player and the plug-in updating.

It's worth mentioning that I update my flash player whenever an update comes out, and I think I performed an update earlier this week or end of last week. So the update I performed today was probably unnecessary.

Regards Eric

more options

Chosen Solution

Shockwave for director player and Shockwave flash payer are two different things. The Shockwave for director player is used little now days and is not needed for the Flash Player to work.

In future use http://www.adobe.com/products/flashplayer/distribution3.html as the get adobe flash link was delayed in being updated for some four days.

more options

Hi James, thanks for that. What do you mean by "the get adobe flash link was delayed in being updated for some four days"? I downloaded the player fine, or so it seemed. Are you saying an older version of the player gets downloaded? Also, in the link you provided, do you recommend .exe or .msi installer?

more options

http://get.adobe.com/flashplayer

Adobe had delayed serving the update there for some four days as the other link had it since Sunday.

Was on a tablet with no external keyboard or mouse.

more options

I also get the player outdated message on several systems and all systems have 16.0.0.296 installed.

Installed it soon after it was released.

None of the above helps; how do I get it working?