Join the AMA (Ask Me Anything) with Firefox leadership team to talk about Firefox priorities in 2024. Mark your calendar! Thursday, June 13, 17:00 - 19:00 UTC.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

My email folder pane is blank.

  • 1 reply
  • 1 has this problem
  • 9 views
  • Paskiausią atsakymą parašė FredMcD

more options

My email folder pane is blank.

In trying to remove a message that kept appearing at the bottom of my mailbox folder pane, somehow I have removed the entire pane where all of my email folders used to show. Now where that message was that I was trying to remove, it shows "Loading...". All graphics are also gone from the folder pane area and some lines/graphics are also missing in the heading area of the Inbox information.

How do I restore it to see all my personalized folders again?

Note: Everything is still visible and fully functional if I use Chrome as my browser. I would just use Chrome but Firefox responds much faster on my PC than Chrome.

My email is through Comcast.

My email folder pane is blank. In trying to remove a message that kept appearing at the bottom of my mailbox folder pane, somehow I have removed the entire pane where all of my email folders used to show. Now where that message was that I was trying to remove, it shows "Loading...". All graphics are also gone from the folder pane area and some lines/graphics are also missing in the heading area of the Inbox information. How do I restore it to see all my personalized folders again? Note: Everything is still visible and fully functional if I use Chrome as my browser. I would just use Chrome but Firefox responds much faster on my PC than Chrome. My email is through Comcast.

Chosen solution

Many site issues can be caused by corrupt cookies or cache.

• Clear the Cache Press the <Alt Key> to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now

and

• Remove Cookies Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy.

Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.

Skaityti atsakymą kartu su kontekstu 👍 0

All Replies (1)

more options

Chosen Solution

Many site issues can be caused by corrupt cookies or cache.

• Clear the Cache Press the <Alt Key> to bring up the tool bar. Then; Tools > Options > Advanced > Network > Cached Web Content: Clear Now

and

• Remove Cookies Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Privacy.

Under History, select Firefox will Use Custom Settings. There is a button on the right side called Show Cookies.

If there is still a problem, Start Firefox in Safe Mode {web link} While you are in safe mode; Press the <Alt Key> to bring up the tool bar. Then Tools > Options > Advanced > General. Look for and turn off Use Hardware Acceleration.

Poke around safe web sites and see if there is still a problem. Then restart.