Kolakisa mituna oyo eza na tag: Lakisa mituna nionso

Often unable to get Firefox browser to load on my first attempt

Why does it often take me up to ten attempts to open the Firefox browser, all the while navigating through the same message on each attempt. "Firefox is already running b… (ebele ya kotanga)

Why does it often take me up to ten attempts to open the Firefox browser, all the while navigating through the same message on each attempt. "Firefox is already running but is not responding. The old Firefox process must be closed to open a new window." This problem is beyond frustrating.

Asked by garymunday bangonga 8 eleki

Last reply by Terry minuti 42 mileki

Prohibited characters error

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that t… (ebele ya kotanga)

When I go to www.tractorsupply.com, and click on "My Wallet," I get the error, "Prohibited characters error." The My Wallet is an area reserved for special offers that the shopper can load to the shopping cart.

Asked by jasper_4_16 bangonga 12 eleki

Last reply by Dropa ngonga 1 eleki

browser wont open

My foxfire did an automatic update. then it opened and there was a question box, "do you want to update to the latest version and reopen"... i clicked yes. and now a coup… (ebele ya kotanga)

My foxfire did an automatic update. then it opened and there was a question box, "do you want to update to the latest version and reopen"... i clicked yes. and now a couple hours later its just showing an hour glass time icon is just popping up. Do i just need to wait for it to update? help help THANK YOU

Asked by pmonzo bangonga 6 eleki

Last reply by Terry bangonga 3 eleki

Missing min/max/close buttons

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an ope… (ebele ya kotanga)

Hello. I don't know which Firefox release broke this essential feature. The problem started after I enabled Aero in my Windows 7 system. It happens often if I have an open tab with https://www.o2tv.cz/ which uses some DRM to play TV content.

Asked by pavel.lastovicka mokolo 1 moleki

Last reply by pavel.lastovicka bangonga 6 eleki

In iOS Firefox crashed due to plugin-container

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by re… (ebele ya kotanga)

I followed instruction several time to uninstall and reload fresh and Firefox will not run, except in safe mode. This issue has happened once before and I solved it by reloading it fresh but this time I cannot get it to run.

Asked by smartin322 bangonga 8 eleki

Last reply by Dropa bangonga 7 eleki

firefox not working on mac after installing release version 100

I have a user who is using an imac late 2012. When the user installs firefox release version 100. Firefox will open but will not go to any websites. All other web browser… (ebele ya kotanga)

I have a user who is using an imac late 2012. When the user installs firefox release version 100. Firefox will open but will not go to any websites. All other web browsers work just fine but for some reason Firefox will not sync and will not open websites.

Asked by cwoosta20 bangonga 11 eleki

Gmail "open message in new window" redirect fails since updating to FF 100.0.1

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0… (ebele ya kotanga)

I have two Gmail Workspace accounts logged in to two different tabs in one FF browser window. Have used this set-up for years. However, ever since updating to FF 100.0.1, when I try to open an email thread in a new window (pops out the message into a separate window), there is a "cannot properly re-direct error" that appears.

Only way to resolve this appears to be clearing the cache for mail.google.com and signing in again to both accounts. However, this solution only appears to work for a day or two before the "redirect error in a new window" occurs again.

This error does not occur in Private Browsing mode, and Google Workspace support has confirmed it is not an issue with Gmail/ Workspace.

Any thoughts on how this can be fixed? I have disable all "enhanced tracking protection"

Thank you for your time and help,

Asked by muzzle mikolo 3 mileki

Last reply by muzzle bangonga 15 eleki

  • Eyanolami

Can't Open Most Google Sites

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit c… (ebele ya kotanga)

Access to Google sites (Gmail, Google Search, Google Calendar) with Firefox (v. 100.0, 64-bit) is very irregular. I can sometimes open the pages, but can't, e.g., edit calendar entries. Often when I click a bookmark (in the Bookmarks Bar), or enter the URL for a Google site, nothing happens. Clicking other bookmarks opens the corresponding pages. Only Google sites seem to be affected. Is FF blocking Google?

Asked by Old Man Crutchfield poso 1 eleki

Answered by cor-el poso 1 eleki

I recently had a windows update (currently running WIndows 11) and since then, my screen appears blurry / low-resolution.

I recently had a windows update (currently running WIndows 11) and since then, my screen appears blurry / low-resolution. I have tried re-installing, adusjuting the DPI … (ebele ya kotanga)

I recently had a windows update (currently running WIndows 11) and since then, my screen appears blurry / low-resolution. I have tried re-installing, adusjuting the DPI settings and troubleshooting compatability - nothing is working. Can you advise?

thanks

shane

Asked by shane.knopp bangonga 17 eleki

Last reply by Dropa bangonga 16 eleki

Audio not playing in firefox

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinsta… (ebele ya kotanga)

My browser does not play any sound. I changed the auto play settings in the privacy and security tab to allow video and sound auto play but that didn't help. Even reinstalled the browser, it was fruitless.

Asked by lone_wolf bangonga 17 eleki

Firefox appears to be blocking Youtube

Trying to access youtube shows the following message: Secure Connection Failed An error occurred during a connection to www.youtube.com. SSL received a malformed Server … (ebele ya kotanga)

Trying to access youtube shows the following message:


Secure Connection Failed

An error occurred during a connection to www.youtube.com. SSL received a malformed Server Hello handshake message.

Error code: SSL_ERROR_RX_MALFORMED_SERVER_HELLO

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the web site owners to inform them of this problem.

Learn more…

Asked by kengokurimoto bangonga 19 eleki

Last reply by cor-el bangonga 17 eleki

Screen Layer on my YouTube Videos

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a … (ebele ya kotanga)

Hi, I have this problem which I never faced before, and I could not find a solution to it online. Could you please help me! It only appears in your browser. Which is a pink layer on YouTube videos. I tried reinstalling the browser, refreshing it. everything I could. And no chance. I am going to share with you a screenshot of what I mean.

Asked by Obada Edel mokolo 1 moleki

Last reply by Dropa bangonga 18 eleki

  • Eyanolami

after updating to 100.0, forefox "Loses" connection.

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the star… (ebele ya kotanga)

I have this problem CONSTANTLY with 100.0. i keep 2 browsers open, (1 Email, 1 ebay) After 5-10 minutes, firefox "Loses" internet connection. and i have to clear the startup cache, to get back online, only for it to happen again... and again, and again, and again! Didnt have this issue with the previous update. PLEASE HELP! and please keep the answers simple, im not well versed in programming language

Asked by thegearworks poso 1 eleki

Answered by thegearworks mikolo 3 mileki

Firefox will hang sometimes when loading certain pages on the recent release version! Before it didn't happen

Firefox will hang sometimes when loading some pages on the recent release version! It will hang forever and only thing can do is to use task manager to remove it! After t… (ebele ya kotanga)

Firefox will hang sometimes when loading some pages on the recent release version!

It will hang forever and only thing can do is to use task manager to remove it!

After that, if you load this page, this issue still happened!

The only thing can do is to uninstall firefox!

For example this page : https://tw.news.yahoo.com/%E7%9B%B4%E6%92%AD%EF%BC%8F%E7%A2%BA%E8%A8%BA%E6%95%B8%E9%99%8D%E7%96%AB%E6%83%85%E9%AB%98%E5%B3%B0%E5%B7%B2%E9%81%8E%EF%BC%9F%E9%99%B3%E6%99%82%E4%B8%AD%E4%B8%8B%E5%8D%88-2-%E6%99%82%E8%AA%AA%E6%98%8E-022552183.html

Asked by hsnuthomas mikolo 2 mileki

Last reply by Terry mokolo 1 moleki

Firefox crashes randomly

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all… (ebele ya kotanga)

Firefox crashes randomly with no crash report being generated. It seems to have started doing this about a month ago. Nothing in particular seems to trigger it, and all of my software is up to date. It just closes any and all tabs that are open, as if I exited out of the program entirely.

Asked by antarian_knight mikolo 6 mileki

Last reply by jonzn4SUSE mokolo 1 moleki

Internet occasionally stops working for the "default-release" profile while others are fine

Occasionally, the internet will stop working for my “default-release” profile. When I search for something or go to a website, I get “Hmm. We’re having trouble finding th… (ebele ya kotanga)

Occasionally, the internet will stop working for my “default-release” profile. When I search for something or go to a website, I get “Hmm. We’re having trouble finding that site.” (refer to the attached screenshot). Then, I have to wait a couple of minutes and reopen Firefox to get back internet access. But, other profiles work uninterrupted, and other applications also work fine. I don’t have any antivirus installed. I tried reinstalling Firefox to no avail. It would be really helpful to hear any suggestions or solutions for this problem.

Installed Add-ons: Bitwarden, Ublock Origin, Keepa, Honeym, Facebook Container, Unhook, Privacy Badger, I don't care about cookies, Universal Bypass, Cookie AutoDelete 3.6.0, Enhancer for Youtube, SponsorBlock, Copyfish Free OCR Software, 600% Sound Volume, LeechBlock, Return YouTube Dislikes

Asked by fireyfox2435 mokolo 1 moleki

Last reply by Terry mokolo 1 moleki