Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

on the left side of my address bar it is showing that firefox has blocked content that is insecure, whenevr I'm using facebook or any other apps related to it.

  • 2 biyano
  • 2 eza na bankokoso oyo
  • 39 views
  • Eyano yasuka ya cor-el

more options

Firefox is blocking content from almost all the websites.

It is even showing that for this page.

Every time I refresh the facebook page/ an app on the facebook this will appear.

Previously it used to crash firefox, then I upgraded it but since then it is just keeping on blocking if the gray/ geen colored padlock is active on the left side of the address bar.

So every time I get this error I have to refresh the page & again disable protection on the page.

If the website is verified then is firefox blocking almost everything.

Firefox is blocking content from almost all the websites. It is even showing that for this page. Every time I refresh the facebook page/ an app on the facebook this will appear. Previously it used to crash firefox, then I upgraded it but since then it is just keeping on blocking if the gray/ geen colored padlock is active on the left side of the address bar. So every time I get this error I have to refresh the page & again disable protection on the page. If the website is verified then is firefox blocking almost everything.

Solution eye eponami

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.
Tanga eyano oyo ndenge esengeli 👍 0

All Replies (2)

more options

Hello,

I would recommend running the latest version, Firefox 25. Improvements are always being made based on user feedback.

Starting in Firefox 23, if a secure page includes certain types of insecure content, Firefox blocks the insecure content and a shield icon will appear in the address bar. See this article for more information about the new mixed content blocker: Mixed content blocking in Firefox

To temporarily allow the mixed content to be displayed:

  • Click the shield icon Mixed Content Shield in the address bar and choose Disable Protection on This Page from the dropdown menu.

Fx23MixedContentBlocker

To allow insecure content to be displayed in all secure pages, enter about:config in the address bar and double-click on this preference, to toggle it from true to false:

security.mixed_content.block_active_content

You can also use this add-on instead, to toggle the preference:

You may want to do this only for the current session, then reset the preference back to "true" and check back with the site to see whether it's been fixed, since this is a global setting that exposes you on all sites, not just the one you care about.

Let us know if this helps!

more options

Solution eye oponami

Can you attach a screenshot?

Use a compressed image type like PNG or JPG to save the screenshot.


You can try these steps in case of issues with web pages:

Reload web page(s) and bypass the cache to refresh possibly outdated or corrupted files.

  • Hold down the Shift key and left-click the Reload button
  • Press "Ctrl + F5" or press "Ctrl + Shift + R" (Windows,Linux)
  • Press "Command + Shift + R" (Mac)

Clear the cache and cookies only from websites that cause problems.

"Clear the Cache":

  • Firefox/Tools > Options > Advanced > Network > Cached Web Content: "Clear Now"

"Remove Cookies" from sites causing problems:

  • Firefox/Tools > Options > Privacy > Cookies: "Show Cookies"

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Firefox/Tools > Add-ons > Appearance).

  • Do NOT click the Reset button on the Safe Mode start window.