Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

when I open a new tab it does not bring up my homepage. It brings up another sites search engine page.

  • 2 biyano
  • 2 eza na bankokoso oyo
  • 1 view
  • Eyano yasuka ya Kasmar45

more options

When I click on the new tab button, a small cross, it opens the new tab, but displays another sites search page, not my homepage. I cannot find where to tell it to open my homepage on all new tabs that are opened from the tab bar.

When I click on the new tab button, a small cross, it opens the new tab, but displays another sites search page, not my homepage. I cannot find where to tell it to open my homepage on all new tabs that are opened from the tab bar.

Solution eye eponami

The basic Firefox build has always opened a blank page when you open a new tab.

Maybe some add-on you installed modified that feature of Firefox which now opens all tabs in a different page. Here's what you will need to do.

Open Firefox -> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. The tabs will now be opening in a blank page. You can Enable the add-ons again and check if its working properly.

Tanga eyano oyo ndenge esengeli 👍 0

All Replies (2)

more options

Solution eye oponami

The basic Firefox build has always opened a blank page when you open a new tab.

Maybe some add-on you installed modified that feature of Firefox which now opens all tabs in a different page. Here's what you will need to do.

Open Firefox -> go to Help Menu -> select "Restart with Add-ons Disabled"

Firefox will close then it will open up with just basic Firefox. The tabs will now be opening in a blank page. You can Enable the add-ons again and check if its working properly.

more options

Thanks for the answer. It turns out there was an add-on called Oberon gamebar. I didn't even know it was there. When I removed it the problem went away.