Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Turn OFF Threading -- HOW?!?!?

  • 3 biyano
  • 6 eza na bankokoso oyo
  • 49 views
  • Eyano yasuka ya david

more options

115 continues to try my patience, but inflicting threading upon me goes beyond annoyance and into the reign of seriously disrupting my ability to use Thunderbird.

I've read some stuff here that I don't really understand. Is there any way to TOTALLY turn off threading for any and all incoming or stored emails? I found View ==> Sort By ==> Threads seems to have an option for "All" but that can't be unchecked.

If anyone can provide any help, I'll be quite grateful!

115 continues to try my patience, but inflicting threading upon me goes beyond annoyance and into the reign of seriously disrupting my ability to use Thunderbird. I've read some stuff here that I don't really understand. Is there any way to TOTALLY turn off threading for any and all incoming or stored emails? I found View ==> Sort By ==> Threads seems to have an option for "All" but that can't be unchecked. If anyone can provide any help, I'll be quite grateful!

All Replies (3)

more options

I previously answered this in this link:

https://support.mozilla.org/en-US/questions/1439822   

Let me know if you have specific questions on it.

Helpful?

more options

Okay. It took me a little while to find some of the stuff you were referencing, but I think I turned off threading everywhere, at least for now. I hope this holds with the next iteration of 115.

I can only hope the Thunderbird team will soon make this an option any user can easily find on a menu and just turn it off. Whoever thought it was a good idea to impose automatic threading on us all made a big, big mistake.

Helpful?

more options

I fully agree. Be sure to reread the tip about creating a user.js file, as that can ensure that any future installation of Thunderbird defaults to unthreaded.

Helpful?

Tuna motuna

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.