Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

No sound in Firefox 56.0.2

  • 11 biyano
  • 89 eza na bankokoso oyo
  • 1 view
  • Eyano yasuka ya mousermag2

more options

I am running Win7x64 with Firefox 56.0.2. Sound works both from the system and in other browsers, so I'm confident the problem is only with Firefox. I tried running it with all add-ons disabled and the problem persisted. It is not muted or turned all the way down in my volume mixer. My drivers are up-to-date. The tab is also not muted (no crossed out speaker icon). Help is very much appreciated!

I am running Win7x64 with Firefox 56.0.2. Sound works both from the system and in other browsers, so I'm confident the problem is only with Firefox. I tried running it with all add-ons disabled and the problem persisted. It is not muted or turned all the way down in my volume mixer. My drivers are up-to-date. The tab is also not muted (no crossed out speaker icon). Help is very much appreciated!

Solution eye eponami

I tried that, but that didn't help either. I did, however, discover what was causing my problem! :)

It turns out that both Firefox 56 and 57 have sound issues when run inside of Sandboxie, which the dev is looking into: https://forums.sandboxie.com/phpBB3/viewtopic.php?f=11&t=24937

So it is not a Firefox issue. Thank you very much for looking into this with me.

Tanga eyano oyo ndenge esengeli 👍 1

All Replies (11)

more options

Need to diagnose plugins this way, is just better plus is Safe Mode so turns other stuff off. https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems?redirectlocale=en-US&redirectslug=Troubleshooting+extensions+and+themes

So did you check in Win7 that all was right with defaults and Device Manager ?

https://support.mozilla.org/en-US/kb/html5-audio-and-video-firefox and https://support.mozilla.org/en-US/kb/fix-video-audio-problems-firefox-windows and https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues

If still having issues : Please uninstall Firefox. Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. Then run it again and click the button that says Cleanup System Files. Note: your Firefox Profile is saved.

Reinstall Current Release Firefox 56.0.2 with a Full Version Installer https://www.mozilla.org/firefox/all/

Please let us know if this solved your issue or if need further assistance.

more options

I tried it in safe mode and the problem continued. Yes, the defaults all appear correct. Uninstalling and reinstalling didn't help either. Thanks for looking into this with me.

more options

Hopefully this will fix the issue. Firefox 57 Quantum release date Nov 14th https://www.mozilla.org/en-US/firefox/quantum/ Note : Legacy Extensions will be disabled and or removed.

more options

I installed the beta version of Quantum you linked and, unfortunately, I continue to have no sound. :(

more options

Oh, was not a suggestion to install Quantum it was info providing the release date.

Did you : Then Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. Then run it again and click the button that says Cleanup System Files. Before installing ??

Ezalaki modifié na Shadow110

more options

Yes, I did go through that process.

more options

Is there nothing else I can try?

more options

Delete the Mozilla Firefox Folders in C:\Program Files and C:\Program Files(x86) Then restart system. Then run Windows Disk Cleanup. Then run it again and click the button that says Cleanup System Files.

Install Final Version of Firefox 57 https://fileforum.betanews.com/detail/Mozilla-Firefox-for-Windows/1032985422/1 It will be available on Mozilla servers tomorrow but why wait.

Please let us know if this solved your issue or if need further assistance.

more options

Sadly, this did not solve the problem either.

more options

Suggest you download your sound card drivers as maybe corrupted.


Please let us know if this solved your issue or if need further assistance.

more options

Solution eye oponami

I tried that, but that didn't help either. I did, however, discover what was causing my problem! :)

It turns out that both Firefox 56 and 57 have sound issues when run inside of Sandboxie, which the dev is looking into: https://forums.sandboxie.com/phpBB3/viewtopic.php?f=11&t=24937

So it is not a Firefox issue. Thank you very much for looking into this with me.