Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

Remove norton

  • 1 eyano
  • 2 eza na bankokoso oyo
  • 4 views
  • Eyano yasuka ya Scribe

more options

I have disabled and removed Norton as a search option. I have set my homepage to Google. However, every time I open a new tab, I am greeted with Norton Safe Search. I want this off of my computer. Can anyone help me? Thank you for your time and consideration.

I have disabled and removed Norton as a search option. I have set my homepage to Google. However, every time I open a new tab, I am greeted with Norton Safe Search. I want this off of my computer. Can anyone help me? Thank you for your time and consideration.

Solution eye eponami

Hi, try working through Remove SafeSearch toolbar (Uninstall Guide) by Malware Tips.

When it is removed, you may need to run SearchReset which will reset your New Tab page etc., to default.

Note, as an alternative to SearchReset, if you only need to reset the New Tab, you can type about:config into the address bar, press Enter, accept the warning, scroll down to browser.newtab.url and make sure 'Value' is set to about:newtab (right click > Modify, to change it if necessary, taking care not to alter anything else). You may then need to restart Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.

Tanga eyano oyo ndenge esengeli 👍 3

All Replies (1)

more options

Solution eye oponami

Hi, try working through Remove SafeSearch toolbar (Uninstall Guide) by Malware Tips.

When it is removed, you may need to run SearchReset which will reset your New Tab page etc., to default.

Note, as an alternative to SearchReset, if you only need to reset the New Tab, you can type about:config into the address bar, press Enter, accept the warning, scroll down to browser.newtab.url and make sure 'Value' is set to about:newtab (right click > Modify, to change it if necessary, taking care not to alter anything else). You may then need to restart Firefox.

If your question is resolved by this or another answer, please take a minute to let us know. Thank you.