Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Mulongo oyo etiyamaki na archive. Tuna motuna mosusu soki osengeli na lisalisi

How can I install an archive version of flash plugin rather than the most recent?

  • 2 biyano
  • 2 eza na bankokoso oyo
  • 3 views
  • Eyano yasuka ya cor-el

more options

Flash crashes continuously. I uninstall current version of Flash. I install archive version of Flash since I was not having this problem previously. FireFox detects that I must have deleted Flash and requests that I install the Flash plugin to view video. I go to install Flash plugin, but FireFox downloads the most recent version. So, I try the "manual install" option, and it still brings up the Adobe Flash website with the most current version. So... How do I install an archive version of the Flash plugin? I have already downloaded and installed the archive version of Flash on my computer, but can't seem to find out how to direct FireFox to recognize it or load the plugin from there.

Flash crashes continuously. I uninstall current version of Flash. I install archive version of Flash since I was not having this problem previously. FireFox detects that I must have deleted Flash and requests that I install the Flash plugin to view video. I go to install Flash plugin, but FireFox downloads the most recent version. So, I try the "manual install" option, and it still brings up the Adobe Flash website with the most current version. So... How do I install an archive version of the Flash plugin? I have already downloaded and installed the archive version of Flash on my computer, but can't seem to find out how to direct FireFox to recognize it or load the plugin from there.

All Replies (2)

more options
more options

You can check for problems with current Shockwave Flash plugin versions and try this:

See also: