태그된 질문 보이기: 모든 질문 보이기

Font look strange with large spaces when privacy.resistFingerprinting is set to true

Hello! Browser version: 126 OS: Kubuntu 24.04 LTS. How to recreate: Set privacy.resistFingerprinting to true while running Kubuntu 24.04, enter a webpage like Wikipedia. … (자세히 살펴보기)

Hello! Browser version: 126 OS: Kubuntu 24.04 LTS. How to recreate: Set privacy.resistFingerprinting to true while running Kubuntu 24.04, enter a webpage like Wikipedia.

When I have privacy.resistFingerprinting set to true it breaks websites fonts (see picture). This problem occurred when I upgraded to Kubuntu 24.04 LTS.

I get the following console error that might be of interest: "Request for font "Noto Sans" blocked at visibility level 1 (requires 2)" To fix this, I tried to set the following prefs to 2 without success: user_pref("layout.css.font-visibility.private", 2); user_pref("layout.css.font-visibility.standard", 2); user_pref("layout.css.font-visibility.trackingprotection", 2);


I ran the following command, after trying to find a solution:

for i in $(echo verdana,arial,helvetica,sans-serif | tr ',' ' '); do fc-match $i; done

and I got the following results:

NotoSans-Regular.ttf: "Noto Sans" "Regular" LiberationSans-Regular.ttf: "Liberation Sans" "Regular" NimbusSans-Regular.otf: "Nimbus Sans" "Regular" NotoSans-Regular.ttf: "Noto Sans" "Regular"

Which seems normal to me.

Is there some way to fix this without having to disable privacy.resistFingerprinting?

4시간 전에 Bad_Username님이 질문

Canvas is not load correctly in Firefox v126

I have restarted and updated both firefox and my computer and disabled all of my security extensions for Canvas. However I still do not have any content loading for assig… (자세히 살펴보기)

I have restarted and updated both firefox and my computer and disabled all of my security extensions for Canvas. However I still do not have any content loading for assignments or quizzes.

13시간 전에 Claidhim님이 질문

8시간 전에 cor-el님이 마지막 답변

MFA Dropbox website

I have a fresh install of firefox on a fresh install of windows 11. I am trying to login to my dropbox account and when I get to the MFA page the "Continue" button does n… (자세히 살펴보기)

I have a fresh install of firefox on a fresh install of windows 11. I am trying to login to my dropbox account and when I get to the MFA page the "Continue" button does nothing.

There are no add-ins installed in firefox and I tried it in safe mode as well. I turned off enhanced tracking protection. The site works fine in firefox on another machine. It works in other browsers on the same machine.

Dropbox support seems to be unwilling to help, they just told me to use a different browser.

19시간 전에 boxcarjim님이 질문

Latest version of Firefox 126 -- I need to be able to turn off ZSTD

We use a firewall that doesn't support the ZSTD standard yet so I need the ability to turn it off on the Firefox browser. I haven't figured out how to do that yet since … (자세히 살펴보기)

We use a firewall that doesn't support the ZSTD standard yet so I need the ability to turn it off on the Firefox browser. I haven't figured out how to do that yet since the new version came out with support for it this week. (We have turned it off for Chrome based browsers already.) It tends to break a few of hte websites we are using.

Thanks.

19시간 전에 jody.burkett님이 질문

Firefox not showing/displaying Yahoo! Comments

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo!… (자세히 살펴보기)

This current version of Firefox (126.0) is preventing Yahoo! Comments from showing/displaying in ANY Yahoo! article. After I finished reading a Yahoo! article, the Yahoo! Comments is viewed but upon clicking on Comments, it just disappeared. It happens in any Yahoo! article with Comments. I used Safari to see if I experience similar issue but Safari is able to show/display Yahoo! Comments upon clicking on them. I have no other browser plug-in or app in Firefox preventing Yahoo! Comments from showing, it seems to be a Firefox JavaScript issue.

1일 전에 Rob님이 질문

21시간 전에 Agent virtuel님이 마지막 답변

Chase Bank says my broweser is out of date

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did no… (자세히 살펴보기)

I'm running Windows 10, Firefox Release 126. I had the same issue with the previous version of Firefox. I was hoping 126, would fix the Chase Bank issue.. But it did not I read several articles from FF users, I checked my User Agent Settings, they are correct. Called Chase, they said use Chrome as Firefox does not have the 'needed code' to work with Firefox. Been using Firefox with Chase for at least 5 years.

Please help, Thank you

5일 전에 Dr. DISK님이 질문

1일 전에 Dr. DISK님이 마지막 답변

eBay pages won’t load and keeps redirecting to home page

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can… (자세히 살펴보기)

Before the update on April 29 I had no issues with my eBay account on Firefox. Now I am unable to get the pages to work properly. I cannot list any items for sale nor can I change any of my items in my store. Nothing saves and then redirects me to the homepage. eBay is one of my trusted seitz so I have no idea what’s causing this. It’s not eBay because my other accounts work fine on Chrome and on Safari. It happened exactly when the last update happened. And the only way that I can actually get back to the original site is to clear all my cookies and log out and start all over again, only to have the same issues over and over. I don’t know who to contact. I’m losing money in my Business every day because of this so I’m going to have to change my browser unfortunately if I don’t get a solution as soon as possible. Thanks for anyone who can help appreciate it.

1주 전에 shaunmarieschaffer님이 질문

1일 전에 jonzn4SUSE님이 마지막 답변

The "Triage Manager" for Mozilla Refuses to assign anyone to a seven year old open problem

I need to go over the head of the Mozilla Triage manager who has left https://bugzilla.mozilla.org/show_bug.cgi?id=1406865 open without a resolution for **seven years**. … (자세히 살펴보기)

I need to go over the head of the Mozilla Triage manager who has left https://bugzilla.mozilla.org/show_bug.cgi?id=1406865 open without a resolution for **seven years**. How do I do that? This is a bug reported in Firefox 57 and **still** not fixed in Firefox 125. I cannot find any support category anywhere in the Mozilla website that covers appealing a decision by one of their employees. The last comment from this uncooperative indivisual is "But given we support it on macOS and Windows yeah, it seems not very objectionable." Who is this **clerk** to override the fact that a number of customers very much find this "objectionable". I cannot find anything on https://www.mozilla.org/en-US/contact/ that addresses this issue. I cannot find even a surface mail address for Mozilla. For example my complaint has nothing to do with any of the following:

   I’m having problems with using Firefox
   I want to donate to Mozilla
   I have questions about using Mozilla’s trademarks
   I’d like to report misuse of a Mozilla trademark
   I want to hold an event in a Mozilla space
   I want Mozilla to sponsor my event
   I’d like permission to use a Mozilla logo
   I’m interested in Pocket’s sponsored content on Firefox
   I’m a member of the Press and have a question for Mozilla

Yes I am having a problem with Firefox, but the clerk responsible has, through sitting on this issue for **seven years**, basically told the entire community that he doesn't give a reservoir.

In particular I feel this unacceptable behaviour should be brought to the attention of senior management, but there are no contacts for anybody in senior management.

1주 전에 jamescobban님이 질문

1일 전에 Paul님이 마지막 답변

FreshService sub page isn't working.

Our company uses FreshService. It has several module, but apparently not all use the same site. So when I Login to the our company FreshService site it take me to my da… (자세히 살펴보기)

Our company uses FreshService. It has several module, but apparently not all use the same site. So when I Login to the our company FreshService site it take me to my dashboard. Works fine. I can view tickets, assests and just about everything with one exception. Projects.

Apparently Projects is from another of their sites:

Instead of from freshservice.com it appears the content is from freshrelease.com. While in any other browser this works, in Firefox it gives an error:


Firefox Can’t Open This Page

To protect your security, pinerestchristianmentalhea.myfreshworks.com will not allow Firefox to display the page if another site has embedded it. To see this page, you need to open it in a new window.

what can I do to make this work in Firefox. I normally use Firefox as my main browser, but I can't have the main site I use everyday be less usable.

Thanks for all you do, been an avid Firefox user since the Netscape Navigator days!

1일 전에 james297님이 질문

Images Broken on Firefox but Fine on Other Browsers

I'm experiencing an issue, when I visit this website in Firefox, some images appear broken, but they display perfectly in other browsers. Has anyone else encountered this… (자세히 살펴보기)

I'm experiencing an issue, when I visit this website in Firefox, some images appear broken, but they display perfectly in other browsers. Has anyone else encountered this problem or have any suggestions on how to fix it?

3일 전에 Atif님이 질문

2일 전에 jonzn4SUSE님이 마지막 답변

Responsive design mode is showing zoomed in content.

After updating firefox to latest version 126.0 (64-bit). Responsive design mode is showing zoomed in content and not behaving the way it used to do in previous version. P… (자세히 살펴보기)

After updating firefox to latest version 126.0 (64-bit). Responsive design mode is showing zoomed in content and not behaving the way it used to do in previous version. Please check

2일 전에 Yogesh Bhusara님이 질문

Firefox does not display background color in option tags

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text: ```<select id="stroke… (자세히 살펴보기)

I am trying to use a <select> tag to display a color selector. So each <option> has a background color to match its displayed text:

```<select id="strokeColor" name="strokeColor" style="width: 10em;">

             <option value="black" style="background: #000000; text: #FFFFFF">
                     black
             </option>

<option value="aqua" style="background: #00FFFF">

                     aqua
             </option>

<option value="blue" style="background: #0000FF">

                     blue
             </option>

<option value="brown" style="background: #A52A2A">

                     brown
             </option>

<option value="gray" style="background: #808080">

                     gray
             </option>

<option value="green" style="background: #00FF00">

                     green
             </option>

<option value="magenta" style="background: #FF00FF">

                     magenta
             </option>

<option value="orange" style="background: #FFA500">

                     orange
             </option>

<option value="purple" style="background: #800080">

                     purple
             </option>

<option value="red" style="background: #FF0000">

                     red
             </option>

<option value="white" style="background: #FFFFFF">

                     white
             </option>

<option value="yellow" style="background: #FFFF00">

                     yellow
             </option>

<option value="#000000" selected="" style="background: #000000">

                     #000000
             </option>
         </select>```

On Chrome this displays as expected:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-25-eebbd5.png

But on Firefox the background colors are ignored:

https://assets-prod.sumo.prod.webservices.mozgcp.net/media/uploads/images/2024-04-18-22-02-35-bd90ee.png

How can I get Firefox to display the background colors?

1개월 전에 jamescobban님이 질문

2일 전에 Paul님이 마지막 답변

Sharepoint unsuccessful login loop

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested o… (자세히 살펴보기)

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested on another computer with the same firefox account sign-in and synced and it lets me sign-in there no problem. I've tried "Refreshing" Firefox, and that didn't work. I've tried uninstalling Firefox, deleting all the folders in appdata, then re-installing. Then I tried again before signing in to my Firefox account or syncing anything and it still didn't work. Any other suggestions? All the other O365 cloud login sites work, just not Sharepoint for some reason! It'll ask for my login credentials, then try and load, and then ask for my credentials again, over and over. Windows 10 Enterprise, Version 10.0.19043 Build 19043. Firefox 126.0 (x64).

2일 전에 K37V1N님이 질문

Twitter/x display setting does not save in Firefox, but does using other browsers

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser … (자세히 살펴보기)

So within the past couple of days my twitter/x display setting suddenly switched to "Lights out" from "Default". I can reset it in t/x settings but if I close my browser it resets back to "Lights out" on reopen.

However, this same change happened with other browsers chrome and brave, but if I reset it on t/x it remains changed for those browsers if I close them and reopen.

When I say close I do not mean just that window/tab. I mean close the browser completely and restart it.

What do I need to do to get FF to retain this t/x setting?

Using FF 126.0 64bit on Win11

2일 전에 elboaltins님이 질문

HTTP to HTTPS redirect causing issues with webpages is not loading and other certificate shenanigans.

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of … (자세히 살펴보기)

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of equipment because I need to change something and I can't replace it yet. I'm having a major issue with the redirect even if I explicitly type HTTP it forces it to HTTPS ( and no I don't have HTTPS everywhere installed I've actually never used it ). I've noticed recently a few updates back now that if the connection cannot succeed it redirects to HTTP but it can hang up in a weird limbo where it thinks the site doesn't exist. There needs to be a toggle for local addresses explicitly typed "HTTP" to try that first. There also needs a toggle to ignore the security issues when accessing the device with a self assigned certificate as every single networking device has a self assigned a certificate and every time I need to change the setting on a router I have to agree even though I have a greed for the last 10 times when I've access the device or I just reset the device and the self signed certificate changed. And I don't know how you're gonna handle this on mobile but it almost makes using a mobile browser useless because I might as well just get the computer out even if all I have to do is change a password, SSID or just check a setting.

So local addresses need an option to lower the warning level for self signed certificates and to obey the typed protocol!

And there's some sort of bug with the Logic that detects a certificate or non-secure site that breaks when the connection drops. The only way I've been able to get around this is to go to the address bar and hit enter as a reload will not work and a reload skipping cash will not work to bring the site back up.

I've had devices that I thought weren't working only to find out they were working fine after 3 or 4 attempts and restarts only to find it's just that firefox thought the site didn't exist anymore.

And I don't have any other options because chrome is even worse with HTTPS once it gets it's vampire fangs in you're stuck it will not let you go back. And safari you might as will be undead.

Finally getting annoyed enough to write some thing as every time you go change your setting reboot device check setting log back in change saying restart log back in and you have to hit except certificate every single time.

And while I'm here Bring back the checkbox to save/ not save the certificate as I might not want to save the certificate when I know I'm going to reset the device and it's going to be totally different in the next 10 minutes. Or I might not want to save it at all like I go to a website that's misconfigured and the certificates not valid for the domain name that it's using.

3일 전에 iMark77님이 질문