Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Reinstalled FF12 It is now autogenerating yahoo, ebay, google, etc boomarks when I load program. How can I make it STOP pregenerating these bookmarks??

  • 3 답장
  • 1 이 문제를 만남
  • 6 보기
  • 최종 답변자: vggarcia

more options

didn't happen before FF auto updated to newer version that ran badly and I had to system restore to go back to lower version that ran good. Now it keeps auto generating these bookmarks I don't want and I can't get it to stop doing so.

선택된 해결법

That was the problem--it upgraded to FF 27 and it bogged down my older computer. However, I did fix the problem--turned out to be some sort of add on that came from God knows where when I did the system restore. It's fine now

문맥에 따라 이 답변을 읽어주세요 👍 0

모든 댓글 (3)

more options

I have some additional info--it seems to be including/loading a new file called POPULAR SEARCH, which contains the offending files. THIS file is the problem. If I delete the file it comes right back. I need to somehow kill this file/stop it from loading

more options

Please update to Firefox 27.0.1 (or 28 that comes out tomorrow) and then try to Reset Firefox Refresh Firefox - reset add-ons and settings

more options

선택된 해결법

That was the problem--it upgraded to FF 27 and it bogged down my older computer. However, I did fix the problem--turned out to be some sort of add on that came from God knows where when I did the system restore. It's fine now