Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Why does Outlook auto-complete for email addresses no longer work on Firefox but does work on IE?

  • 4 답장
  • 4 이 문제를 만남
  • 2214 보기
  • 최종 답변자: iamjayakumars

more options

All of a sudden, Outlook (which I was forced to update to a few months ago from hotmail) auto-complete (yes, it is enabled under Advanced Privacy settings) running on Firefox (latest version) no longer works. It won't even complete MY OWN email address. If I run Outlook on Internet Explorer - auto-complete does work as expected.

Extremely frustrating.

선택된 해결법

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

문맥에 따라 이 답변을 읽어주세요 👍 2

모든 댓글 (4)

more options

선택된 해결법

Hello,

Many site issues can be caused by corrupt cookies or cache. In order to try to fix these problems, the first step is to clear both cookies and the cache. Note: This will temporarily log you out of all sites you're logged in to. To clear cache and cookies do the following:

  1. Go to Firefox > History > Clear recent history or (if no Firefox button is shown) go to Tools > Clear recent history.
  2. Under "Time range to clear", select "Everything".
  3. Now, click the arrow next to Details to toggle the Details list active.
  4. From the details list, check Cache and Cookies and uncheck everything else.
  5. Now click the Clear now button.

Further information can be found in the Clear your cache, history and other personal information in Firefox article.

Did this fix your problems? Please report back to us!

Thank you.

more options

This did work, but only after I closed all my Firefox windows and restarted FF and Outlook. Just closing Outlook and and its accompanying FF window did not work. All FF windows must be closed.

more options

Thanks, by the way.  ;)

more options

welcome :)