Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

photos don't show up in facebook

  • 12 답장
  • 14 이 문제를 만남
  • 17 보기
  • 최종 답변자: MaineLife

more options

i have cleared cashes reset Firefox checking images not to be blocked & so many tips i could get BUT no photos shows up in Facebook i need to click on the photo to view the image but a blank display appears on fb then right click there and choose view image then go to another page and get the certificate of that image to showing the photo i really don't know why this happens i should mention none of the browsers such as IE chrome and mozila can open the photos just in FACEBOOK have norton internet security windows firewall is off by the way :( plz help

글쓴이 alee_k1990 수정일시

모든 댓글 (12)

more options

Hi alee_k1990,

check in Content > "Load images automatically" and "Enable JavaScript" are both checked (with no exceptions)

also : Verify in About:config the dom.disable_image_src_set is set to FALSE (the default)

and(in about:config again) the permissions.default.image is 1 (the default)

see also for more : Images or animations do not load


thank you

more options

hi ideato i did all u said as i did before by searching the internet but not helping still have the problem tnx 4 your answer

more options

Try the permissions.default.image to 0


thanks again

more options

the number was 1 & i changed it to 0 but didnt work

more options

Did you try the safe mode option ?

more options

yes couldnt help :(

more options

Are you sure, you aren't blocking anything from fbcdn.net ?

more options

there was nothing blocked on media tab in facebook but i dont know how can i make sure not blocking it?

글쓴이 alee_k1990 수정일시

more options

Some sites like Facebook have a setting to force a secure connection.

You can look at this link on how to disable forcing a secure connection in Facebook. try to disable forcing a secure connection in Facebook.

more options

I'm having the same problem and none of the listed solutions seem to fix it. The weird thing is that it is not all the time, but happens at least once at some point in the day.

more options

It is possible that the Facebook server that stores the images is overloaded.

It is best try reload the page(s) via a soft reload (F5) or hard reload (Ct+F5) to bypass the cache to see if that works.

more options

I'm not sure. I've tried that as well (both) to no avail. I just rebooted and that took it away for now, but even that doesn't always work. I also can't pin down anything consistent that may be triggering it.