Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

I am running Firefox 3.6.24 on a Power Mac G5 Quad, OS 10.4.11. I have to run Classic. Can you recommend a browser to use since you won't be updating 3.6 anymore?

  • 1 답장
  • 1 이 문제를 만남
  • 189 보기
  • 최종 답변자: SafeBrowser

more options

I am running Firefox 3.6.24 on a Power Mac G5 Quad, OS 10.4.11. I have to run Classic. Can you recommend a browser to use since you won't be updating 3.6 anymore?

모든 댓글 (1)

more options

Beginning with Firefox 4, Macs must have an Intel x86 processor (which you do NOT have; yours is a PPC Mac) and OSX 10.5 or higher.

The good news is that Firefox 3.6.24 still supports OSX 10.4 and Macs with the PPC Mac architecture. The bad news is that support for the Firefox 3.6.x series is likely to end in the first quarter of 2012.

You can try the third-party product TenFourFox that supports PPC Macs. Firefox 8 version of TenFourFox is available. The product is based on Firefox released versions. All support is provided by the developer, not by this site:


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary: