Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Firefox crashes

  • 2 답장
  • 2 이 문제를 만남
  • 5 보기
  • 최종 답변자: SanAngelo

more options

I've been using FF 7.0

This morning when I went to open FF the automatic updates were installed. After the installation FF crashed immediately.

I tried a number of approaches to fixing this problem but nothing worked; I restarted the computer, I started FF in safe mode but prior to while in 7.0 I disabled all add-ons, I went to your website and down loaded 8.0 and installed it.....nothing I did worked.

In between all this I had to reinstall 7.0 after 8.0 crashed right after installation. Each time, after the installation, the FF browser would pop up but close immediately.


Crash page:

https://crash-stats.mozilla.com/report/index/bp-b965b565-0099-4867-90f0-053102111110

선택된 해결법

Your crash report indicates that the cause may be Roboform. You can try to update to Roboform: http://www.roboform.com/platforms/browsers/firefox

  • See --> bug 691271 (RESOLVED WORKSFORME Crash mainly close to startup in [@ DebugBreak ] [@ DbgBreakPoint ] with Roboform)


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

문맥에 따라 이 답변을 읽어주세요 👍 0

모든 댓글 (2)

more options

선택된 해결법

Your crash report indicates that the cause may be Roboform. You can try to update to Roboform: http://www.roboform.com/platforms/browsers/firefox

  • See --> bug 691271 (RESOLVED WORKSFORME Crash mainly close to startup in [@ DebugBreak ] [@ DbgBreakPoint ] with Roboform)


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

You may need to update some plug-ins. Check your plug-ins and update as necessary:

글쓴이 SafeBrowser 수정일시

more options

Yep.....it was RF2G that was causing the crash. Updating RoboForm fixed the problem.

Thank you sir, I appreciate your help.