Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

on the fafsa website(USgov finacial aid) I get "Incompatible Browser Has Been Detected". It also has for supported browsers: "Mozilla Firefox 3.5.x and 3.6.x". Do I need to reinstall an older version, and if so, how do I do this?

  • 1 답장
  • 93 이 문제를 만남
  • 5 보기
  • 최종 답변자: the-edmeister

more options

When I tried to get onto the website to register for financial aid I got this URL site: https://fafsa.ed.gov/FAFSA/app/errors?page=incompatibleBrowser I have recently upgraded to firefox 5.0, so is gov program just checking my version and kicking me to there standard incompatablity page, and does that mean I need to go back and get another version of firefox? Maybe someone needs to contact them about new versions of firefox which should be compatible with their website. Thank you for your help.

When I tried to get onto the website to register for financial aid I got this URL site: https://fafsa.ed.gov/FAFSA/app/errors?page=incompatibleBrowser I have recently upgraded to firefox 5.0, so is gov program just checking my version and kicking me to there standard incompatablity page, and does that mean I need to go back and get another version of firefox? Maybe someone needs to contact them about new versions of firefox which should be compatible with their website. Thank you for your help.

모든 댓글 (1)

more options

That "someone" is each individual Firefox user who encounters problems like this. Mozilla stopped doing its' "web evangelism" program to help and advise websites about fixing their websites. I suppose 7 years was long enough to try fixing the web, and their time was better spent concentrating on improving Firefox.

My advice is to install an older version of Firefox Portable to use at that web site, and to continue using your current version of Firefox elsewhere.
http://portableapps.com/apps/internet/firefox_portable/localization#legacy36