Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

I need to re-install Firefox 3.6 to use Zotero Word integration under OS10.5.8, but can't find 3.6 on the Firefox web site.

  • 답글 없음
  • 7 이 문제를 만남
  • 5 보기
more options

I depend upon Zotero for work. I am not ready to upgrade to Mac OS 10.6. When I updated Firefox to 5.0, I began getting warnings that the Zotero Word integration plugin would not work. The error message instructed me to upgrade to OS 10.6 or downgrade to Firefox 3.6. I can't find Firefox 3.6 on your web site. Thanks.