Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Spellcheck chokes on textareas with a lot of content

  • 2 답장
  • 1 이 문제를 만남
  • 1 보기
  • 최종 답변자: avalyn11

more options

Since upgrading to 3.6.10 (used on Windows 7 x64), Firefox's spellcheck stops working after a certain point in textareas that contain a lot of text, such as on Wikipedia article edit mode (among others). Spellcheck will work and underline incorrectly-spelled words for a portion of the text, usually less than half, but it'll just stop underlining anything after a seemingly arbitrary point. I can't recall this happening in any version prior to 3.6.10.

Since upgrading to 3.6.10 (used on Windows 7 x64), Firefox's spellcheck stops working after a certain point in textareas that contain a lot of text, such as on Wikipedia article edit mode (among others). Spellcheck will work and underline incorrectly-spelled words for a portion of the text, usually less than half, but it'll just stop underlining anything after a seemingly arbitrary point. I can't recall this happening in any version prior to 3.6.10.

모든 댓글 (2)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems


You can also check the value of the pref extensions.spellcheck.inline.max-misspellings on the about:config page to see that it is still the default (500).

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

more options

I switched to the default theme and set extensions.spellcheck.inline.max-misspellings to 5000 (it had been at 500). This appears to have solved the problem. Thank you!