Mozilla 도움말 검색

고객 지원 사기를 피하세요. 저희는 여러분께 절대로 전화를 걸거나 문자를 보내거나 개인 정보를 공유하도록 요청하지 않습니다. "악용 사례 신고"옵션을 사용하여 의심스러운 활동을 신고해 주세요.

Learn More

Embedded vidoe in email link shows as preview not available

  • 답글 없음
  • 0 이 문제를 만남
  • 4 보기
more options

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the email it opens the webpage, but the link defaults to "preview not available" the rest of the page is viewable, but not the image of the video. At first I thought it was a broken link but when I send a test to colleagues using IE it opens automatically and they have the option play the video.

I made the following changes in Preferences > Privacy & Security > Autoplay > Settings > Allow Audio & Video

I refreshed the page, didn't work Restarted Firefox, still didn't work

Can I get some advice on the correct settings or where I am going wrong.

Hi Firefoxers, I am wanting to test an email before I send it out to clients, the email has a link to a video in the heading of the page. When I click the link in the email it opens the webpage, but the link defaults to "preview not available" the rest of the page is viewable, but not the image of the video. At first I thought it was a broken link but when I send a test to colleagues using IE it opens automatically and they have the option play the video. I made the following changes in Preferences > Privacy & Security > Autoplay > Settings > Allow Audio & Video I refreshed the page, didn't work Restarted Firefox, still didn't work Can I get some advice on the correct settings or where I am going wrong.

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.